Forum RSS Feed Follow @ Twitter Follow On Facebook

Thread Rating:
  • 1 Vote(s) - 5 Average
  • 1
  • 2
  • 3
  • 4
  • 5
[-]
Welcome
You have to register before you can post on our site.

Username:


Password:





[-]
Latest Threads
[REQUEST] Acer Nitro 5 AN517-51-56YW
Last Post: Dudu2002
Today 04:23 AM
» Replies: 1
» Views: 53
Gateway m-series M-6337 unlock request
Last Post: jace1
Today 04:22 AM
» Replies: 12
» Views: 380
Fujitsu Celsius R930 (D3118-A2) unlocked...
Last Post: qix67
Today 04:05 AM
» Replies: 17
» Views: 3637
[REQUEST] ASUS FX506LU full unlock
Last Post: metalal
Today 03:06 AM
» Replies: 55
» Views: 2315
Packard Bell EasyNote TS45 HR
Last Post: metalal
Today 02:00 AM
» Replies: 11
» Views: 317
[REQUEST] Hp Envy 17-j178ca
Last Post: Maxinator500
Yesterday 10:51 PM
» Replies: 1
» Views: 108
[REQUEST] Lenovo Thinkpad W701ds BIOS Un...
Last Post: laurenceyu
Yesterday 09:49 PM
» Replies: 1
» Views: 74
[REQUEST] Asus ROG Strix GL702ZC BIOS Un...
Last Post: genius239
Yesterday 09:29 PM
» Replies: 113
» Views: 36656
[REQUEST] Lenovo Yoga 2 Pro (76CNxxWW) W...
Last Post: Razard
Yesterday 08:36 PM
» Replies: 982
» Views: 243392
[REQUEST] Lenovo G710 BIOS Whitelist Rem...
Last Post: Dudu2002
Yesterday 02:47 PM
» Replies: 494
» Views: 80240
[REQUEST] Lenovo Thinkpad X240 (GIETxxWW...
Last Post: Dudu2002
Yesterday 02:43 PM
» Replies: 40
» Views: 11736
[REQUEST] Lenovo G400 (78CNxxWW) Whiteli...
Last Post: R1CKSO
Yesterday 01:10 PM
» Replies: 74
» Views: 45451
[REQUEST] Lenovo T440(S) (GJETxxWW) Whit...
Last Post: Dudu2002
Yesterday 12:48 PM
» Replies: 505
» Views: 102093
[REQUEST] Lenovo G400S (7BCNxxWW) Whitel...
Last Post: R1CKSO
Yesterday 12:45 PM
» Replies: 213
» Views: 45489
[REQUEST] Toshiba Satellite S50-B-151 BI...
Last Post: bone5559
Yesterday 11:33 AM
» Replies: 22
» Views: 770
[Help/Request]PCIE MLC SSD not working o...
Last Post: HERB
Yesterday 09:49 AM
» Replies: 0
» Views: 75
[REQUEST] Lenovo Thinkpad Edge E440 & E5...
Last Post: Dudu2002
Yesterday 06:44 AM
» Replies: 204
» Views: 54869
Asus X299 Tuff MARK 2 Bios 3501 mod Requ...
Last Post: genius239
Yesterday 06:02 AM
» Replies: 1
» Views: 98
[REQUEST] Lenovo Ideapad 330S-15ARR (7WC...
Last Post: Dudu2002
Yesterday 03:09 AM
» Replies: 18
» Views: 1849
[Request] ROG Strix G15 Advantage Editio...
Last Post: Sml6397
Yesterday 01:26 AM
» Replies: 55
» Views: 4887

Posting new thread message box does not appear
#1
Huh Huh Huh Huh Huh Huh Huh Huh
Confused


Attached Files Thumbnail(s)
   
find
quote
#2
No one has any ideas to why I having this issue?

I cannot *start* a thread and make use of the message window as it doesn't appear.....after the thread has posted I CAN then use the quick reply to make posts to, but ONLY the quick reply
find
quote
#3
Same here, just registered though. Can quick reply, but not start topic.

Same goes for edit, can do quick edit - but not full edit.

I see two 404 errors if that is relevant, for the urls below:
https://www.bios-mods.com/forum/jscripts...nocons.css
https://www.bios-mods.com/forum/jscripts...s?ver=1823
find
quote
#4
Hi, test another I use Firefox and it gives me the same error
find
quote
#5
Video 
It's the forum bug. Everyone except Tapatalk users are issued this.
You can continue to use the browser version with this workaround: video.
find
quote
#6
+1

I solved it for the moment by unticking the option "Show the MyCode formatting options on the posting pages"

This removes all of the formatting texts, but - hey - you can write something!
find
quote
#7
https://www.bios-mods.com/forum/usercp.php?action=options => other options => unckeck "Show the MyCode formatting options on the posting pages." did the trick!

thanks manolo_number_two
find
quote
#8
https://www.bios-mods.com/forum/usercp.php?action=options
Edit options --> other options --> unckecking "Show the MyCode formatting options on the posting pages." solved the problem for me aswell
find
quote
#9
The create topic or post doesn't shows correctly.

Why is that happening?

Thanks it work for me to "onuracengiz".


Attached Files Thumbnail(s)
   
find
quote
#10
I can't create a new post, instead of text field there are buttons but written in text!

I tried flushdns, disable addons, delete cookies, contact button, but it doesn't work either - it shows blank page.

So I write here. Win 10 Firefox stable.
find
quote


Forum Jump:


Users browsing this thread: 2 Guest(s)