Forum RSS Feed Follow @ Twitter Follow @ Twitter

Thread Rating:
  • 0 Vote(s) - 0 Average
  • 1
  • 2
  • 3
  • 4
  • 5
Problem with Bios HP 255 G2?
#1
Hello everybody

I am not very proficient: is this a Bios problem?
Is this the right forum?
I have this laptop that I finished repairing for a friend of mine, free of charge.
Everything is perfect except for one thing.
When I switch it on, I do not get the HP logo but an empty screen with written on it: Manufacturer programming mode is unlock mode.
After that, Windows is launched automatically.
Can I rectify this?
I guess it is due to the mobo I replaced , that was not set up correctly at the factory.
I have done some research online and it appears that I need BCU Bios Configuration Utility but I have too little experience to use it correctly unless someone teaches me step by step
Thanks and regards

P.S.: I found this during my research online . It looks like the solution but I am not confident I can manage:

Just to help people out and not have them watch a 10 minute video for one simple command line, install the HP BIOS config utility, navigate to the install folder via command prompt, run this:
BiosConfigUtility64.exe /setvalue:"Manufacturing Programming Mode","Lock" /verbose.

If you had a password set (you'll probably not have done this yet, I had a password file already matching my password):
BiosConfigUtility64.exe /setvalue:"Manufacturing Programming Mode","Lock" /cspwdfile:"bpass.bin" /verbose

You don't have to use the 64 bit version, I just do since I build stuff out for different systems to only fit that one system.
find
quote


Forum Jump:


Users browsing this thread: 1 Guest(s)
Expand chat
Expand chat
Expand chat

To join us in the community live chat, please register or log-in