Forum RSS Feed Follow @ Twitter Follow @ Twitter

Thread Rating:
  • 0 Vote(s) - 0 Average
  • 1
  • 2
  • 3
  • 4
  • 5
[REQ] Add E5-1650v2 support to Asrock X79 Extreme 4-M
#1
Hi, I spent hours trying to understand how to add e5 1650 v2 support to my Asrock X79 Extreme 4-M (matx), but I'm not able to do it.
It should be 100% supported by the hardware, it's just a i7-4930K after all (fully supported) AND the 1650 v2 is supported by the Extreme 4 (atx) motherboard.
When installed, the cpu doesn't allow the sistem boot at all (00 error code).
The cpu is fine, tested on an Asus X79 motherboard.
It has the MU063E0428 microcode (I used Sandra while testing on the Asus mb), I don't know if the information is relevant.
I tried to update cpu microcode using UBU_v1_69_15, everything was updated and the bios flashed, but that didn't solve the problem (still no boot).
I guess I have to manually add cpu support to the bios, not just update the old one, but I'm lost, I don't understand ho to do it.
Could someone please help?
Thank a lot.

Here's the link to latest bios
http://ftp.europe.asrock.com/BIOS/2011/X...30)ROM.zip

Here's CPUZ screen as requested in other threads (current cpu and motherboard page)
[Image: image.jpg]

[Image: image.jpg]
find
quote
#2
Tell sSpec of your Xeon E5-1650 v2.
find
quote
#3
Thanks a lot for your reply.
Here's what you asked for.

SR1AQ

Additional informations, if needed
xeon e5 1650 v2 (Ivy Bridge-EP)
http://www.cpu-world.com/CPUs/Xeon/Intel...%20v2.html

It should be the same as the officially supported i7 4930k (Ivy Bridge-E)
http://www.cpu-world.com/CPUs/Core_i7/In...4930K.html


Better Xeons are natively supported by my motherboard, but the 1650 v2 officially isn't
http://www.asrock.com/mb/Intel/X79%20Extreme4-M/#CPU [CPU Support Extreme 4M]

The CPU is supported by the full atx Extreme 4
https://www.asrock.com/mb/Intel/X79%20Ex...it.asp#CPU [CPU Support Extreme 4 full atx]
find
quote
#4
Bad news - it isn't BIOS problem.
find
quote
#5
(03-01-2018, 05:33 AM)DeathBringer Wrote: Bad news - it isn't BIOS problem.

Could you please elaborate?
So I won't make the same mistake again in the future, my bad.
Thanks.
find
quote
#6
00 error code means that BIOS aren't loaded by CPU at all.
find
quote
#7
(03-01-2018, 05:43 AM)DeathBringer Wrote: 00 error code means that BIOS aren't loaded by CPU at all.

Thank for the explanation, I didn't know that.
At first I thought the cpu was broken, but as it worked fine on an Asus motherboard (with official 1650 v2 support), I guessed it was a bios problem.
Unfortunately it's not.
Thanks again for your help.
find
quote


Forum Jump:


Users browsing this thread: 1 Guest(s)
Expand chat
Expand chat
Expand chat

To join us in the community live chat, please register or log-in