Forum RSS Feed Follow @ Twitter Follow @ Twitter

Thread Rating:
  • 0 Vote(s) - 0 Average
  • 1
  • 2
  • 3
  • 4
  • 5
[REQUEST] BIOS E5-2690 GA-X79-UP4
#1
           
Hi, I have fitted an E5-2690 V1 in my GA-X79-UP4 board, This CPU is not on the Gigabytes CPU list. I am using the last BIOS from Gigabyte F7.

All seams to be working apart from the max turbo speed, It is getting 3.6ghz, not 3.8ghz it is meant too. 36x not 38x.
Plus it mainly stays @3399ghz, 8 core turbo speed when using fewer cores.
The next CPU down from this one is supported, the E5-2680, which happens to have a max turbo of 3.6ghz...

I have had a look but I can not find any Gigabyte boards that use the LGA2011 X79 chipset that supports this CPU. But I have seen on HoBolt some use this CPU overclocked to 4ghz with the same boards

In the BIOSĀ "cpuid 0002206D7 update revision 00000710"

What extra info is needed?

Links to the board and BIOS etc

https://www.gigabyte.com/Motherboard/GA-...rt-dl-bios
find
quote
#2
Post a screenshot of HWMonitor with full CPU load.
find
quote
#3
One pic with all cores going. And one with 2 threads.

The one with the 2 threads running will run at all core turbo speed, (3.3gh) then change to 2-3 core turbo speed.

Now         watching it idle with CPU-Z open the multiplier is jumping from 12x to 31x 36x and back to 12x again, this is without any load...

More problems than I first thought.
find
quote
#4
Edit: With any load 1 to 8 cores it will run at 3.3ghz, but with little to no load it will run from 1.2-3.6ghz
find
quote
#5
(02-15-2020, 05:18 AM)hardergamer Wrote: More problems than I first thought.
You haven't any problem.
Your CPU works as designed.
Read this - http://www.cpu-world.com/CPUs/Xeon/Intel...-2690.html
find
quote


Forum Jump:


Users browsing this thread: 3 Guest(s)
Expand chat
Expand chat
Expand chat

To join us in the community live chat, please register or log-in