Forum RSS Feed Follow @ Twitter Follow @ Twitter

Thread Rating:
  • 0 Vote(s) - 0 Average
  • 1
  • 2
  • 3
  • 4
  • 5
[Removed] Whitelist Removal Lenovo Y470
#1
Exclamation 
I would like to request that the Lenovo Ideapad Y470 be cleansed of the whitelist. Currently, BIOS 2.09 comes installed on these models. It prohibits ANY changes to the WiFi configuration.

Other models, like the Y460, allow an F1 to ignore the warning. This time, there is no way around it. You have to shutdown and reinsert the original hardware.

I purchased the Intel Advanced-N 6200 wifi chip.

BIOS updater link: http://consumersupport.lenovo.com/us/en/..._5026.html

I will donate for a resolution. Assuming you accept Paypal, I'll do it the same day most likely.

Thank you for your time!
find
quote
#2
Can you please tell me the error text which appears to you when using your wifi card .


"Many of life's failures are people who did not realize how close they were to success when they gave up." Smile
find
quote
#3
Thanks for the response! Definitely. The message states "Unauthorized wireless network card is plugged in. Power off and remove it."

Unlike the Y460 which includes comments to hit F1 to continue, this one will not accept any function key to bypass. I have to power down, replace with the original Intel 1000 wifi card, and boot up.
find
quote
#4
Ok , try this one :-

http://www.mediafire.com/?o4x1g5gh68d5ea8

i will wait your reply after trying it Smile


"Many of life's failures are people who did not realize how close they were to success when they gave up." Smile
find
quote
#5
(02-03-2012, 11:42 PM)AHMED HOSSAM Wrote: Ok , try this one :-

http://www.mediafire.com/?o4x1g5gh68d5ea8

i will wait your reply after trying it Smile

Well it didn't brick anything, so that's good. Flashed with no errors and I let it reboot. I used the InsydeFlash toolkit and just replaced the bios.fd with the bin file in the rar and renamed it to match the bios.fd name for the app to use.

However, I get the same error message for unsupported hardware and it requires me to remove and replace with the original...

Maybe I flashed it improperly?

I appreciate the help very much.
find
quote
#6
Sorry , its my fault Smile

unfortunately there are 2 complex routines checking for the wifi card not 1 !
i used to find only one but when i disassembled it again now i found 2 routines with 2 text error messages but they are the same .
i have fixed this , i think this one will work :-

http://www.mediafire.com/?j1o5vmyixfm7ok2

try it and i`m waiting your reply Smile


"Many of life's failures are people who did not realize how close they were to success when they gave up." Smile
find
quote
#7
(02-04-2012, 12:40 AM)AHMED HOSSAM Wrote: Sorry , its my fault Smile

unfortunately there are 2 complex routines checking for the wifi card not 1 !
i used to find only one but when i disassembled it again now i found 2 routines with 2 text error messages but they are the same .
i have fixed this , i think this one will work :-

http://www.mediafire.com/?j1o5vmyixfm7ok2

try it and i`m waiting your reply Smile

Flashed with the same procedure above. Unfortunately, when I booted with the new WiFi card the laptop displays the same error.

Boy manufacturers are a pain anymore.

Again I appreciate your help. Any other options in there that might unlock this puppy?

Thank you very much for continuing to try.

EDIT: I'll be offline for a few hours. The wife is going to get upset if I don't shutdown for the night...
find
quote
#8
are you sure you have tried the correct file posted in post 6 ! media fire show me that no one has downloaded the file !!
make sure its not the same BIOS in post 4 .

after you make sure from this , try this one for menus unlock :-

http://www.mediafire.com/?i35o3g63u159324


"Many of life's failures are people who did not realize how close they were to success when they gave up." Smile
find
quote
#9
(02-04-2012, 01:53 AM)AHMED HOSSAM Wrote: are you sure you have tried the correct file posted in post 6 ! media fire show me that no one has downloaded the file !!
make sure its not the same BIOS in post 4 .

after you make sure from this , try this one for menus unlock :-

http://www.mediafire.com/?i35o3g63u159324

Yes, I'm sure I downloaded the right file. I just redownloaded it and had the same one so it auto-renamed it. I'll reflash it followed by the menu one above.
--
Okay, I reflashed and same error message. I'm 100% sure this time was the above file as I deleted all of my test flash files and redid the kit with only that bios.fd (bin renamed) in use.

[Image: IMAG0038%2520%25283%2529.jpg]

Same error message. I don't know if that menu unlock file is required, but if it is the download isn't working. Undecided

Ready for the next step!

EDIT: Finally, the menu rar downloaded. Very strange it took like 30+ random attempts. Now to flash it.

EDIT (last one until next step): I downgraded to v2.03 and up to v2.06 that you have in post #6. Still getting the same error in the screenshot above. Tried with the menu flash, still same error. Also, there aren't any new menus in the BIOs screen. Not sure if that helps point to issues?
find
quote
#10
try this one,i`m sure this will work Smile :-

http://www.mediafire.com/?ac6sjtkfchr6okc



"Many of life's failures are people who did not realize how close they were to success when they gave up." Smile
find
quote


Forum Jump:


Users browsing this thread: 3 Guest(s)
Expand chat
Expand chat
Expand chat

To join us in the community live chat, please register or log-in