Forum RSS Feed Follow @ Twitter Follow @ Twitter

Thread Rating:
  • 0 Vote(s) - 0 Average
  • 1
  • 2
  • 3
  • 4
  • 5
[Request] Asus G701VI Bios
#11
(07-30-2020, 10:08 AM)genius239 Wrote: About you request about bios combine already done on this thread.

You problem is that you adjust the cpu voltage with xtu then cause the boot loop phenomenon.
And why don't you describe the fact at first ,you ask bios is in order to slove this ,until i ask you ,you just tell the turth.

The result proved that  replace bios can't solve this issue ,you need search a  way to revert or reset  your laptop ,not ask a bios ,because you're not adjust in bios

If i don't know this boot loop issue is cause by adjust voltage then continuity to ask you  , i should be fooled by you.
(I have similar boot loop experience from gl703gs owner and he solved it ,so i knew)

hey im sorry about that. Im hope your not annoyed abou that.
I was thinking that will be solved my problem if im rechange the bios file.

Thats was my bad.

Im current talk to some other ppl and we found the origin of this problem. Its beqause xtu and his flash to the nvram. thats why im stuck in this loop and a reset cant fix it.

They mean i need only to delete nvram from the original bios in the intel file.

Problematic idk how it works O.o

here a description arround this problem. maybe i had to talk it before.... im fool >,<

I was undervolting my cpu, beqause asus rise it up to much as default beqause that im using xtu.
After changeing my voltage im forget to restart it and change it together with xmp on*. that will be reset the icc max and after the restart and flashing the bios they cant start or reset this loop.

Hopefully u can help me ones again.
find
quote


Forum Jump:


Users browsing this thread: 1 Guest(s)
Expand chat
Expand chat
Expand chat

To join us in the community live chat, please register or log-in