Forum RSS Feed Follow @ Twitter Follow @ Twitter

Thread Rating:
  • 0 Vote(s) - 0 Average
  • 1
  • 2
  • 3
  • 4
  • 5
[Request] NP300E4A Samsung
#11
Solved using the False Clock Method.
Thanks for helping, BDMaster, you're the BEST!
find
quote
#12
I replied yet in PM about Swap Method Wink !!!
Regards

Your Brain . . . . It's the best tool U can use ! Wink
Don't FLASH the Bios Mod if You get a Size Alert, You risk a Brick !!!
Donate to me for my work, click here BDM
find
quote
#13
Bios unlocked.
Thanks a lot, BDMaster!
Regards Big Grin Big Grin
find
quote
#14
May I also have some assistance with regards to unlocking this bios? I installed an Intel i5 2450m cpu, due to not being properly configured in the bios however, I frequently experience the system starting to lag and hang whenever Intel Turbo kicks in. I'd like to try unlocking the bios to try troubleshooting this particular issue. Any help would be welcomed, thanks very much.
find
quote
#15
In case of someone want this bios mod...
http://www.mediafire.com/download/gduza8...QA_ADV.rar
find
quote
#16
Hey guys!
I was running an older BIOS on my NP300E4A-BD3BR and I found this forum and managed to download Fabionfsc's bios mod link.

I just installed and after first reboot my screen started to show some weird stuff. I waited 2 minutes and forced a shutdown.
Now everything is working again, I can boot to bios or my Windows just fine.

But no battery is recognized and on Windows OS I can see the battery icon saying: "0% available, plugged in not charging".
I went to Samsung product page and downloaded a Bios Updater, and it says my bios is the lastest but I can download a EXE to flash again the bios.

Unfortunately, as soon as my battery is "dead" just after I run the EXE it says I should have my laptop plugged in AC and with battery with at least 30%. And now I can't "undo" the bios mod.

What can I do?
I bought a new battery and it keeps saying "0% available, plugged in not charging".
I tried to use a app called find_gz.21 to extract BIOS from this exe file but when I try to start the extract it says "Unable write file...." even if I run as administrador.
find
quote
#17
Hello
Thank you for this bios ... i flashed it on my samsung 300e4a-s0esa but i have some notes to mension maybe because my model has dual graphic cards :
1. Smart battery charge is missing ( the option to limit the battery charge to 80% only
2. No AHCI available ( essential for hackintosh )
3. Whenever i for my Intergrated intel card off it keeps on and my nvidia is forced off perminently ... this is very hard to understand i thought i could do this easy
4. In the IGD settings when i press on tv settings i get a garbled screen in the bios
5. If i switch to low resolution bios screen the whole system freezes alot and i cannot use my internal laptop keyboard ... had to keep using high resolution graphics for this one

this is my original bios
http://sbuservice.samsungmobile.com/uplo...N_09QA.exe

Can you help me fix those problems ?
I could attach my original bios if you want
Thanks in advance
find
quote
#18
no respond for a long time
anyway i opened a request for unlock my bios
please help me
i am having no bluetooth issue after wifi card replacement
here is my current request
https://www.bios-mods.com/forum/Thread-R...h-and-wifi
find
quote


Forum Jump:


Users browsing this thread: 1 Guest(s)
Expand chat
Expand chat
Expand chat

To join us in the community live chat, please register or log-in