Forum RSS Feed Follow @ Twitter Follow @ Twitter

Thread Rating:
  • 0 Vote(s) - 0 Average
  • 1
  • 2
  • 3
  • 4
  • 5
[SOLVED] ASUS G750JZ - Modified bios marked as "invalid" ? Pls help?
#11
I have the exact same asus k55vd as you , and when i try flashing it says that it doesnt match the bios size.
find
quote
#12
(02-02-2019, 10:09 AM)WhiteJacket Wrote:
(02-02-2019, 07:37 AM)Draver Wrote:
(12-23-2014, 04:30 PM)WhiteJacket Wrote: ok friends i think im close to the end.

i saved the rom from bios with afuwingui

modified with amibcp

and now tried to flash it with afuwingui

on the page setup it gives me several optionss

first i tried with just main bios image,

but it gave me an error 43 and said i cannot
reboot my system, and that please i keep tryien
to flash the bios till its done successfully.

im going to attach de several options afuwingui gives me,,,,
and im going to wait till someone replies me,
just in case i f*** my system.
thank you loads!





So does it work? I'm also trying to disable ht but i can't find any info about this online.

I********


I COULDNT DO IT, i know it would be quite easy for someone who knows how to do it,
i could even see the hidden bios options,
but unluckly i lost my bios embeded windows key in the process so... thats not cool
I finally flashed my modded bios with afudos but there is no change whatsoever.Am I doing something wrong?
find
quote


Forum Jump:


Users browsing this thread: 1 Guest(s)
Expand chat
Expand chat
Expand chat

To join us in the community live chat, please register or log-in