Forum RSS Feed Follow @ Twitter Follow @ Twitter

Thread Rating:
  • 0 Vote(s) - 0 Average
  • 1
  • 2
  • 3
  • 4
  • 5
[Solved] Microcode support for Tyan Tempest i5000VS (S5372)
#1
Bios download page: http://www.tyan.com/support_download_bio...el=S.S5372
Direct download link: ftp.ftp.tyan.com/bios/S5372_v205.zip

Microcode is cpu0001067a_plat00000044_ver00000a0b_date20100928 - E5450, stepping E0, SLBBE
Direct download link: http://www.delidded.com/lga-771-775-micr...ocodes.zip

CBROM failed on me. Any help would be much appreciated.
Thank you!
find
quote
#2
CBROM don't help because it's Phoenix BIOS (New style).
Microcode in _C00.PEI module.
find
quote
#3
(10-22-2016, 03:43 PM)DeathBringer Wrote: CBROM don't help because it's Phoenix BIOS (New style).
Microcode in _C00.PEI module.

Hi there, thanks for quick reply.

So is there CBROM or other tool that can inject new microcode into "New style phoenix bios"?

And what about the microcode _C00.PEI? What does that mean?

Thank you.
find
quote
#4
PhoenixTool can help.
BIOS consist of some modules. _C00.PEI is name of the module with the microcode.
You can try my mod of BIOS.
find
quote
#5
(10-22-2016, 03:54 PM)DeathBringer Wrote: PhoenixTool can help.
BIOS consist of some modules. _C00.PEI is name of the module with the microcode.
You can try my mod of BIOS.

Hi there,
can you be more specific how can I add microcode to WPH bios with the Pheonixtool? It can read the new style bios, but not sure what to do next.

"My mod of BIOS" - what was changed? Did you add the microcode for E5450?
find
quote
#6
Sorry, but I'm not a tutor. Adding microcode looks like changing a logo - http://donovan6000.blogspot.ru/2013/06/i...-logo.html
In my mod I've updated microcode for E5450 to A0B version, as you asked.
find
quote
#7
(10-22-2016, 04:04 PM)DeathBringer Wrote: Sorry, but I'm not a tutor. Adding microcode looks like changing a logo - http://donovan6000.blogspot.ru/2013/06/i...-logo.html
In my mod I've updated microcode for E5450 to A0B version, as you asked.

Thanks for the modded BIOS! I've flashed it, however it seems as if nothing changed.  Huh
Screenshot: http://imgur.com/a/nsbTG
find
quote
#8
Can you boot in Windows?
Make & post a screenshot of regedit with expanded key HKEY_LOCAL_MACHINE\HARDWARE\DESCRIPTION\System\CentralProcessor\0
P.S. I think it isn't microcode problem.
find
quote
#9
(10-22-2016, 04:25 PM)DeathBringer Wrote: Can you boot in Windows?
Make & post a screenshot of regedit with expanded key HKEY_LOCAL_MACHINE\HARDWARE\DESCRIPTION\System\CentralProcessor\0
P.S. I think it isn't microcode problem.

No windows for now, but I can live boot fedora, if that would help. But with E5450 CPU I won't get past POST, so only thing I could take screenshot of would be of other CPU.
Cpu photo: http://imgur.com/a/zvWaR

What do you mean by "not microcode problem"? Whitelisting?
find
quote
#10
Post a result of /proc/cpuinfo
"not microcode problem" because the native BIOS has microcode for E5450 to A07 version.
P.S. I can't see CPU photo.
find
quote


Forum Jump:


Users browsing this thread: 1 Guest(s)
Expand chat
Expand chat
Expand chat

To join us in the community live chat, please register or log-in