Forum RSS Feed Follow @ Twitter Follow @ Twitter

Thread Rating:
  • 0 Vote(s) - 0 Average
  • 1
  • 2
  • 3
  • 4
  • 5
acer aspire e5-532 bios help
I am at ends here, i have a acer aspire e5-532 laptop. it is slow and i have done a lot to make it fast. i even tried updating bios but now i am seeing if i downgrade the bios if it may fix it. so i am needing help with how to do it. i tried all the guides but when i do, i get the error: There is no rom in the directory or the version is not newer then the current bios.

v1.23 is installed but want to install 1.22 as it suppose to improve performance. I do not know how to do this. it is brand new btw. i need some help. i tried acer but i have not got any help. i figured here could help more since they tend deal with these.

if someone can lead me into the direction on how to do it i be thankful.

ps: i edited the platform.ini and changed the flag=2 to flag=0. but have no idea on how to get it back to where it will update. after doing so it states the no rom error.
also i tried this:

but i do not have the files in the extracted folder by those types in first step.

Forum Jump:

Users browsing this thread: 1 Guest(s)
Expand chat
Expand chat
Expand chat

To join us in the community live chat, please register or log-in