Forum RSS Feed Follow @ Twitter Follow On Facebook

Thread Rating:
  • 0 Vote(s) - 0 Average
  • 1
  • 2
  • 3
  • 4
  • 5
[-]
Welcome
You have to register before you can post on our site.

Username:


Password:





[-]
Latest Threads
[REQUEST] Bios Unlock Gigabyte AERO 15 O...
Last Post: falconnic
Today 12:28 AM
» Replies: 22
» Views: 2882
[REQUEST] Lenovo B590 (H1ETxxWW) Whiteli...
Last Post: troymax33
Yesterday 06:03 PM
» Replies: 910
» Views: 272382
[ЗАПРОС] на разблокировку samsung
Last Post: sergei_mors
Yesterday 04:29 PM
» Replies: 0
» Views: 0
sony vaio pcg-71712n CPU upgrade from In...
Last Post: Starlingc
Yesterday 11:11 AM
» Replies: 2
» Views: 0
Lenovo B590 unlock the checking original...
Last Post: Denis.G
Yesterday 09:18 AM
» Replies: 30
» Views: 15337
[REQUEST] Lenovo Y50-70 (9ECNxxWW) White...
Last Post: kels2903
Yesterday 07:04 AM
» Replies: 1967
» Views: 394338
Lenovo E585: refuses to boot after a bio...
Last Post: kurtspirit
Yesterday 06:49 AM
» Replies: 0
» Views: 0
[REQUEST] Lenovo IdeaPad Gaming 3 15IMH0...
Last Post: Dudu2002
Yesterday 04:05 AM
» Replies: 48
» Views: 12320
[REQUEST] Sony VAIO VPCSE15FB BIOS Unloc...
Last Post: rezilienza
Yesterday 01:11 AM
» Replies: 12
» Views: 1327
Intel DG41WV and Xeon X5450, microcode u...
Last Post: Bielito
11-25-2022 08:10 PM
» Replies: 56
» Views: 25500
[REQUEST] Acer Predator Helios 300 PH315...
Last Post: Dudu2002
11-25-2022 05:47 PM
» Replies: 60
» Views: 19593
[REQUEST] Lenovo L540 (J4ETxxWW) Whiteli...
Last Post: Dudu2002
11-25-2022 08:17 AM
» Replies: 50
» Views: 3162
[REQUEST] Packard Bell TM85
Last Post: Maxinator500
11-25-2022 06:18 AM
» Replies: 4
» Views: 956
[REQUEST] Lenovo Ideapad Gaming 3-15ACH6...
Last Post: Navneet Kumar Singh
11-24-2022 10:43 PM
» Replies: 9
» Views: 478
[REQUEST] Bios unlock aorus 17 xe4
Last Post: Lexmada
11-24-2022 07:52 PM
» Replies: 0
» Views: 0
[REQUEST] Lenovo G505S (83CNxxWW) Whitel...
Last Post: pkorchmidt
11-24-2022 03:29 PM
» Replies: 77
» Views: 17528
ECS RC410L/800-M (V2.0): Core 2 duo supp...
Last Post: jollystukas
11-24-2022 01:20 PM
» Replies: 9
» Views: 5794
[REQUEST] Bios Unlock Gigabyte AERO 15 O...
Last Post: falconnic
11-24-2022 11:46 AM
» Replies: 0
» Views: 0
[REQUEST] Lenovo G50-80 (B0CNxxWW) White...
Last Post: Dudu2002
11-24-2022 11:18 AM
» Replies: 101
» Views: 27411
[REQUEST] Lenovo G710 BIOS Whitelist Rem...
Last Post: Dudu2002
11-24-2022 11:16 AM
» Replies: 550
» Views: 122407

how to recognize raid card in 1st pcie x16 slot?
#1
Hi!
Im building a fileserver with old AMD components,
using 1 SuperMicro AOC-USAS2-L8e 8-port card (LSI SAS2008 chip)
and 1 Fujitsu S26361-F3257-L8 8-port card (LSI MegaRAID SAS1068 chip)
i have a ASUS M2N32-SLI Deluxe board with latest 5002 BIOS (5002 BIOS Link)
but the cards only get recognized and shows boot rom in the second pcie x16 slot,
cant get them recognized in the first one.

I know this is not a server board and ASUS probably wants me to install a graphics card there,
but i want to use both controllers and use a slow PCI graphics card instead.
I tried changing some bios settings but it was no difference, cards wouldnt show.

Can this be done with a bios hack? If so, can someone help me?
I read some about cbrom and modbin, but i dont know if this is the right way to go
and im afraid that the box wont start after fiddling with bios.
and while were at it update the internal Sil3132 bios with this 7.7.03 Sil3132 bios
I need both nic's and all the internal sata ports
i do NOT need firewire or audio.
Both raid cards are probably rebranded LSI-cards that you can flash
with their bioses, but i dont know which ones.
i also have a Intel SASUC8I card which i flashed to LSI SAS 3081E-R firmware. (i used the 3G_6G_HDD version instead of 1-5G_3G_HDD, this probably has something to do with sata 1,5gb/s, 3gb/s and 6gb/s support but i couldnt find why there was 2 versions)
I could also use that in the 1st pcie port, if the other cards bioses cannot be found. (its not recognized either)

LSI 3081 downloads
find
quote
#2
the first slot on thoes boards break alot, donno why, allways see them on the cheap, did a google shoping for one, first lowest price i found ( http://microdream.co.uk/asus-m2n32-sli-d...re=default )

Quote: Condition Comment Blue PCI-Express x16 slot wont work, otherwise in full working order

look for a capacitor thats popped, or bulging capacitors at the end, that can mess up some stuff on your mobo, i had a lan controler with poped caps once a long time ago.

i took the board into college to mess about with it at lunch, and soilderd a new cap which i got from an old board there on it and fixed it lol, if your lucky it didn't take any other components out

also if u see any brown ontop of any capacitor the electrolyte has escaped another sign that its 'sploded :p

i think asus do a RMA refurbishment even if the warranty is out of date? but u have to pay for it i think, not sure tho.

Sad
[Image: 2010-08-17_041731_2010-07-19_161942_bulgingCap1.jpg]
find
quote


Forum Jump:


Users browsing this thread: 1 Guest(s)