Forum RSS Feed Follow @ Twitter Follow On Facebook

Thread Rating:
  • 0 Vote(s) - 0 Average
  • 1
  • 2
  • 3
  • 4
  • 5
[-]
Welcome
You have to register before you can post on our site.

Username:


Password:





[-]
Latest Threads
[REQUEST] Asus TUF Dash F15 BIOS Unlock ...
Last Post: Kay123
Today 02:31 AM
» Replies: 11
» Views: 2899
server board ID
Last Post: bobot
Yesterday 09:43 PM
» Replies: 0
» Views: 41
[Request] ASUS ROG GL553VW BIOS Unlock
Last Post: diabolicgod
Yesterday 04:49 PM
» Replies: 4
» Views: 141
[REQUEST] Lenovo ThinkCentre M73 Tiny (F...
Last Post: afhpwnd
Yesterday 03:18 PM
» Replies: 44
» Views: 20909
Dell XPS 15 9550 bios password help!!!
Last Post: DeathBringer
Yesterday 01:48 PM
» Replies: 5
» Views: 173
[REQUEST] Lenovo G500 (78CNxxWW) Whiteli...
Last Post: Dudu2002
Yesterday 12:40 PM
» Replies: 1202
» Views: 169514
Fujitsu Celsius R930 (D3118-A2) unlocked...
Last Post: smooker
Yesterday 12:39 PM
» Replies: 18
» Views: 3764
[REQUEST] Lenovo G500 (78CNxxWW) BIOS Un...
Last Post: Antonek
Yesterday 11:53 AM
» Replies: 302
» Views: 85963
[REQUEST] Lenovo G500(S) (7BCNxxWW) Whit...
Last Post: Antonek
Yesterday 11:21 AM
» Replies: 674
» Views: 151498
VAIO PCV-W2
Last Post: david035
Yesterday 08:46 AM
» Replies: 1
» Views: 1335
Asus R301LA
Last Post: StefanAm
Yesterday 08:23 AM
» Replies: 9
» Views: 224
[REQUEST] Lenovo Thinkpad W701ds BIOS Un...
Last Post: laurenceyu
Yesterday 07:41 AM
» Replies: 4
» Views: 272
TEMP folder doesn't get used...
Last Post: behealed
Yesterday 06:57 AM
» Replies: 0
» Views: 82
BIOS ROM question
Last Post: sunrunner
Yesterday 06:49 AM
» Replies: 0
» Views: 95
[REQUEST] HP Erica6 AMI bios 8906 vF.03
Last Post: RussianJesus
Yesterday 04:03 AM
» Replies: 7
» Views: 490
[REQUEST] Acer Nitro 5 AN517-51 BIOS Unl...
Last Post: rog195
Yesterday 12:44 AM
» Replies: 24
» Views: 2749
[REQUEST] Gigabyte AORUS 15 YC Bios Unlo...
Last Post: genius239
09-20-2021 08:29 PM
» Replies: 6
» Views: 364
[REQUEST] ASUS FX506LU full unlock
Last Post: Sml6397
09-20-2021 06:06 PM
» Replies: 60
» Views: 3219
Gateway M-6337 BIOS Mod & Help Reducing ...
Last Post: Sml6397
09-20-2021 04:39 PM
» Replies: 19
» Views: 173
[REQUEST] Lenovo G580 (5ECNxxWW) Whiteli...
Last Post: Dudu2002
09-20-2021 03:59 PM
» Replies: 1977
» Views: 364640

semi bricked Sony Vaio VGN-CS36GJ
#1
Latest version of bios here:
http://www.sony.com.sg/support/download/...vgn-cs36gj

Saw in the forum that this version was already modded before. But the links were broken/file deleted.

So I extracted EP0000208656.exeand modded R2060Q2.ROM using andyp's latest phoenix mod tool.

Flashed using the windows Insyde flasher from the extracted EP0000208656.exe.

Of all the time in the world, I had to have a tummy ache during the flash. Ran to the toilet to take a dump, and when I got back, the Insyde flash program was gone. I thought it had auto restarted after a successful flash, boy was I wrong.


Restarted the laptop, and it hanged trying to load into Windows.

Tried to reinstall Windows 7, failed due to error 0xc0000225.

Suspecting it was a bad flash, I setup a bootable dos usb stick and renamed the original unmodded file R2060Q2.ROM to SonyX64.fd and tried flashing using dos flashit.exe. This too failed, error FADT not found.

Tried the known recovery methods Fn+esc, win+b etc to no avail.

Installed ubuntu. Linux works, but flashrom failed. Doesn't even detect my chipset.

I can enter the bios and all. But it seems the ACPI table is missing?

Other threads with similar symptoms:
http://forums.mydigitallife.info/threads...S-Recovery
http://forums.mydigitallife.info/threads...-bad-flash
http://www.experts-exchange.com/Hardware...18769.html
http://www.bios-mods.com/forum/Thread-pl...-sony-vaio

Help, anyone? Sighhhhhhhhhhhhh

edit 1: so perhaps i'm looking at this from a wrong angle. maybe the flash was fine? its only windows that seems to have problems, but kubuntu linux works perfectly fine.

this is the original rom file: http://www.mediafire.com/download/o3b56s...2060Q2.ROM
and this is the one i modded: http://www.mediafire.com/download/slhqek...2_SLIC.ROM

as far as possible, i'd like windows 7 on this for simplicity. the owners are aged users, wouldn't want to to scare them with linux.

so i've been searching around for answers, and stumbled upon this blog http://feature-enable.blogspot.sg/2009/0...-vaio.html

perhaps there's a way to unlock more options in my bios using this method? maybe some acpi options that can be enabled? or if i could have the option to change achi to ide? i can boot up to the efi application to change the setup variable, but i don't know how to find the corresponding offsets to change, if any. would appreciate any help..

edit 2: decided to do a test. bootable dos usb, with flashit v1.3u ihisi v1.8.5.

on the sony vaio, running command flashit /all produces error: fadt not found

on a compaq presario cq40, it shows "please do not remove the ac power"
"initialising"
"error this fd file can not open"

edit 3: managed to install windows xp with standard hal. so far no working versions of insydeflash. sigh
find
quote


Forum Jump:


Users browsing this thread: 1 Guest(s)