Forum RSS Feed Follow @ Twitter Follow On Facebook

Thread Rating:
  • 14 Vote(s) - 5 Average
  • 1
  • 2
  • 3
  • 4
  • 5
[-]
Welcome
You have to register before you can post on our site.

Username:


Password:





[-]
Latest Threads
Prime Сasual Dating - Real-life Females
Last Post: hass228
Today 07:58 PM
» Replies: 0
» Views: 9
[REQUEST] Acer Aspire A515-57(G) BIOS Un...
Last Post: Dudu2002
Today 01:29 PM
» Replies: 2
» Views: 113
Help with Gigabyte X299 WU-8 PCie Bifurc...
Last Post: ezaton
Today 12:30 AM
» Replies: 15
» Views: 2420
[REQUEST] Lenovo G580 (5ECNxxWW) Whiteli...
Last Post: Dudu2002
Yesterday 02:30 PM
» Replies: 1729
» Views: 539150
[REQUEST] Lenovo G710 BIOS Whitelist Rem...
Last Post: Wolfgang54
Yesterday 10:47 AM
» Replies: 469
» Views: 127713
[REQUEST] Acer Nitro 5 AN515-54 BIOS Unl...
Last Post: Dudu2002
Yesterday 10:39 AM
» Replies: 80
» Views: 22913
Bios Mod for HPE Microserver Gen10
Last Post: flobo88
Yesterday 10:16 AM
» Replies: 0
» Views: 105
BIOS DXE Driver modding
Last Post: Dr_Retro_Cube
Yesterday 08:55 AM
» Replies: 1
» Views: 2137
Dell N5010 with 16GB of ram, possible?
Last Post: Komajster
Yesterday 06:46 AM
» Replies: 0
» Views: 84
[REQUEST] VGA MOD Lenovo E480 - AMD RX55...
Last Post: ChesterNut999
Yesterday 05:49 AM
» Replies: 0
» Views: 86
[Request] bc-250 bios unlock
Last Post: Zuexs
04-10-2024 05:57 PM
» Replies: 1
» Views: 298
[Success] [Bios Mod] Dell XPS L321X EFI ...
Last Post: woo1hoo2
04-10-2024 01:40 PM
» Replies: 15
» Views: 525
Lenovo Yoga 14s (slim7Gen 8)
Last Post: Dudu2002
04-10-2024 11:25 AM
» Replies: 10
» Views: 396
[REQUEST] Toshiba Satellite L300 (PSLB8x...
Last Post: Maxinator500
04-10-2024 05:41 AM
» Replies: 29
» Views: 273
amibios 5.12 modding help
Last Post: osku81
04-10-2024 12:41 AM
» Replies: 4
» Views: 398
Looking for Lenovo 3000 N100 BIOS versio...
Last Post: villagetunic
04-09-2024 09:35 PM
» Replies: 1
» Views: 143
HP OMEN 17 BIOS Roll Back/ Downgrade
Last Post: ulnaoperating
04-09-2024 09:32 PM
» Replies: 1
» Views: 227
[REQUEST] Sony Vaio VPCEH & VPCEJ series...
Last Post: charcoargento
04-09-2024 06:17 PM
» Replies: 231
» Views: 97240
[REQUEST] Lenovo Z410 & Z510 (8DCNxxWW) ...
Last Post: uriel1981
04-09-2024 01:42 PM
» Replies: 480
» Views: 125624
[Request] CPU AMD 5000 series support fo...
Last Post: Faktor82
04-09-2024 11:51 AM
» Replies: 0
» Views: 147

[REQUEST] Lenovo X220 (8DETxxWW) Whitelist Removal
I got the same message several times and I started the search to find the solution with another computer but when I come back to the x220
the process finished and I can not find whether the process completed successfully.
I started with Lenovo v1.46 and currently it is showing the same version number, but I can see the Advanced tab.
I do not remember Lenovo v1.46 had a Advanced tab?
How can I check the update process has completed well or not?
find
quote
(03-14-2019, 01:29 AM)Mako Yoshi Wrote: I got the same message several times and I started the search to find the solution with another computer but when I come back to the x220
the process finished and I can not find whether the process completed successfully.
I started with Lenovo v1.46 and currently it is showing the same version number, but I can see the Advanced tab.
I do not remember Lenovo v1.46 had a Advanced tab?
How can I check the update process has completed well or not?

Any fix available ?
find
quote
(03-22-2019, 08:20 AM)andre117 Wrote:
(03-14-2019, 01:29 AM)Mako Yoshi Wrote: I got the same message several times and I started the search to find the solution with another computer but when I come back to the x220
the process finished and I can not find whether the process completed successfully.
I started with Lenovo v1.46 and currently it is showing the same version number, but I can see the Advanced tab.
I do not remember Lenovo v1.46 had a Advanced tab?
How can I check the update process has completed well or not?

Any fix available ?

I am in the same situation, waiting for a fix...
find
quote
Hi all

I have an X220 with latest OEM bios 1.46 8DET76WW and me_cleaned with small -s parameter. All is working fine, Intel ME disappeared, but there is however a slight but reproducable delay in boot compared to OEM bios without me_cleaner applied. It's like a 7 extra seconds needed to have the stock lenovo OEM bios image appearing. I am quite confident the stock bios is waiting on some feedback of the disabled Intel ME. Did anyone look into these delayed boot times when me_cleaner is applied on stock bios? Would be nice if we could patch the OEM bios to get rid of the delayed boot time.

Will do some research myself this week and flash all bios versions to see if the delayed boot times are consistent for all previous bios versions.
find
quote
Where is the time / date? It can not be seen after the item of Advanced has increased.
find
quote
(05-10-2019, 02:55 AM)SUGARB0X Wrote: Where is the time / date? It can not be seen after the item of Advanced has increased.


Thought I was going crazy!!! Date Time is nowhere to be seen after flashing this modded BIOS.  What's up w/ that???? anyone?

for the record i too was getting verifying bios fail reflashing message.
find
quote
Thank you to @ValdikSS and all the other contributors.

Say I don't care about Spectre mitigation, just maximum performance: going through the stock BIOS changelog, 1.43 was the last version not to include any Spectre-related fixes, and that's the one I've been considering to flash.

I understand the modified BIOS version 1.43 and 1.46 (the newest) is basically the same patches reapplied to different stock BIOS versions with minor changes. One such change, mentioned in #381, is the Video BIOS, which was version 2119 up to and including 1.43, and version 2089 from then on, since the higher version was found to be unstable on Linux. Since I'll be using this laptop with Windows only, am I correct to assume that the higher version is otherwise preferable?

Were there any other changes to be aware of (bug fixes) between the two versions of the modified BIOS? Which version is the best to use if Spectre vulnerabilities are not a concern? Thank you for the clarification.
find
quote
Deleted
find
quote
(07-29-2018, 02:50 PM)Remmerboy Wrote: Hi
nice work on modifying bios.
but i'm getting bsod when running flash.bat for no whitelist only of a file called  winflash64.sys

update
the bsod message is "Page Fault In Nonpaged Area" and i have run memtest84 to see if it was my ram. no errors found on ram

second update
reinstalled windows and run the program right after install. no problem. it must be a config somewhere in windows that messes with bios update

Exactly the same issue for me. Needing to update to whitelist an Intel 7260 card. I've read somewhere this can be due to data execution prevention which I've tried to halt on the .exe in the bios flash folder. Going from 1.46 to latest modified on X220 tablet with 2620m on Windows 10. 

Are there any solutions found other than a fresh Windows install?

--update-- with thanks to Rambler post #396 as below. Worked for me, I wonder if it reset the UEFI BIOS Update setting perhaps. Might be useful for anyone with the same issue to try that ahead of resetting the BIOS.

"06-11-2018, 07:40 AM
Never mind.

I reset the bios to its default settings and although it still wouldn’t flash by running the flash.bat file as an admin (right click), it still flashed fine just running the flash.bat file.

All is working fine.
find
quote
Just Flashed modded BIOS 1.4.6 using Windows P.E ( i use arch BTW! )
After a few 'flash failed' 'reflashing' messages it came good in the end, thanks for the MOD
regards


Attached Files Thumbnail(s)
   

find
quote


Forum Jump:


Users browsing this thread: 6 Guest(s)