Forum RSS Feed Follow @ Twitter Follow On Facebook

Thread Rating:
  • 0 Vote(s) - 0 Average
  • 1
  • 2
  • 3
  • 4
  • 5
[-]
Welcome
You have to register before you can post on our site.

Username:


Password:





[-]
Latest Threads
HP Pro 3300 & 3400 (H61): Upgrade to Ivy...
Last Post: itsik
Today 03:50 AM
» Replies: 121
» Views: 81062
[REQUEST] Lenovo Z50-70 & Z40-70 (9BCNxx...
Last Post: kenyah
Today 02:06 AM
» Replies: 727
» Views: 203541
[REQUEST] Lenovo ThinkPad Edge E330 (H3E...
Last Post: Dudu2002
Today 01:57 AM
» Replies: 637
» Views: 184101
Acer Aspire 7739G laptop. i need a modif...
Last Post: keisi130481
Today 12:23 AM
» Replies: 8
» Views: 294
Winflash "flash bios is not an upgrade" ...
Last Post: apacha
Yesterday 01:47 PM
» Replies: 22
» Views: 366
[REQUEST] Lenovo Thinkpad X230(i) (G2ETx...
Last Post: Dudu2002
Yesterday 11:50 AM
» Replies: 1085
» Views: 383183
[REQUEST] ASUS ROG GL553VD BIOS Unlock
Last Post: Reklez
Yesterday 09:09 AM
» Replies: 116
» Views: 39747
[REQUEST] Lenovo Z410 & Z510 (8DCNxxWW) ...
Last Post: Dudu2002
Yesterday 08:19 AM
» Replies: 474
» Views: 134618
REQUEST please msi b650 gaming plus wifi
Last Post: samtron6
05-18-2024 10:22 PM
» Replies: 0
» Views: 123
[REQUEST] Lenovo ThinkPad T480s (N22ETxx...
Last Post: No_013
05-18-2024 08:56 PM
» Replies: 21
» Views: 6434
[Freebie Guide]How get unlocked hidden s...
Last Post: Alan23
05-18-2024 06:24 PM
» Replies: 4
» Views: 12527
[REQUEST] Alienware M16 R1 AMD 7745HX RT...
Last Post: Arc717
05-18-2024 06:15 PM
» Replies: 0
» Views: 134
Lenovo 15ARE05 - RTC timer, stuck on boo...
Last Post: CrisPell
05-18-2024 04:30 PM
» Replies: 0
» Views: 107
BIOS Help - ASUS Zenbook Flip UX360UAK s...
Last Post: MrMike
05-18-2024 03:02 PM
» Replies: 0
» Views: 110
LENOVO ideapad 330-14AST
Last Post: pleasehelp
05-18-2024 10:50 AM
» Replies: 0
» Views: 164
[REQUEST] Lenovo L540 (J4ETxxWW) Whiteli...
Last Post: Dudu2002
05-18-2024 09:17 AM
» Replies: 49
» Views: 5097
CLEVO BIOS Mods
Last Post: daniel_wu
05-17-2024 09:41 PM
» Replies: 250
» Views: 423949
[REQUEST] Lenovo IdeaPad L340 (BGCNxxWW)...
Last Post: fatehkeane@gmail.com
05-17-2024 04:43 PM
» Replies: 54
» Views: 16161
[REQUEST] Alienware M16 R1 AMD Bios Unlo...
Last Post: Arc717
05-17-2024 04:41 PM
» Replies: 0
» Views: 248
[REQUEST] - BIOS crisis assistance for L...
Last Post: sandpa
05-17-2024 02:21 PM
» Replies: 0
» Views: 133

Epox mf570sli AM3 support request
#11
Well, any help would be greatly appreciated Big Grin
find
quote
#12
OK, we are ready to complete this mod, are u in?

TheWiz
www find
quote
#13
I would hope so. Do I need anything fancy? I've heard people talking about extra bios chips. That I don't have.
find
quote
#14
Well, you can watch the threads with people who do, but so far the regular ones have been OK flashes.

Nothing fancy.

TheWiz
www find
quote
#15
Well if you have something you think will fix the problem then I'll flash.
find
quote
#16
Well, I jsut submitted a second round of tests, should have yours soon (Hopefully)

Hold on!
TheWiz
www find
quote
#17
*bump*

Any news on a BIOS update?
find
quote
#18
I finally made one for you, sorry for the long wait. This has AGESA 3.5, latest MEMINIT, and a 24K CPUCODE table.


TheWiz

EDIT: I found a fully tested version online that updates everything ad full Phenom II support.

http://dl.dropbox.com/u/1525839/Bios/m5sl8114_AM3.rar
www find
quote
#19
Thanks! Big Grin

As soon as I can spare a minute, I'll get right on flashing.

Edit:

Had a minute.... The good news is, nothing broke...

The bad news is, the cpu is still running 800MHz...

The bios reads my chip as a 965 Phenom2 during post, but the it reads 900MHz and a 4.5x multiplier.

Cpu-z tells me that in windows the cpu is running at 4x multiplier...

So basically there is no change. Undecided

Oh, and there is no option anywhere in the bios to set a different multi.
find
quote
#20
well, the same bug was reported for one phenom ii 945. and about 15 different phenom ii cpus were reported working fine. i'm at a loss, what is the reason. phenoms 710, 720, 910, 925, 945, 955 and 965 were reported working correctly. still i have 2 bug reports: one 945 and your 965. don't know the cause of such thing.
find
quote


Forum Jump:


Users browsing this thread: 2 Guest(s)