Forum RSS Feed Follow @ Twitter Follow @ Twitter

Thread Rating:
  • 0 Vote(s) - 0 Average
  • 1
  • 2
  • 3
  • 4
  • 5
Acer Aspire 5733Z issues with Win 10 Pro
#1
This laptop shipped with Windows 7 Home. Installing OEM Windows 7 x64 Pro or Ultimate goes fine and self activates. I use gatherosstate.exe to get the genuineticket.xml file. Tried both a clean install of 10 Pro x64 and an upgrade in place from 7. I put the XML file in the right spot and reboot.

Windows 10 claims it cannot activate, no product key found. "We found a Windows 10 Home digital license for this device running Windows 10 Pro. To Activate using this digital license, you need to install Windows 10 Home". How it gets that when the XML file was generated on 7 Pro...

When I did the clean install of 10 Pro it acted as though it had self activated. I was able to change things in Personalize. Then I let it touch the web. That's when it popped up as not activated.

Is this something new with build 1909? I've never ever had this fail to work putting 10 Pro onto any PC that originally shipped with *any* version of Win 7.

AcpiTbls.rw from the laptop attached. Hopefully someone can tweak this thing to understand it should have 10 Pro.

https://global-download.acer.com/GDFiles...ER&SC=PA_6

Leaving off everything after the file name causes a 404. If that doesn't work here's the download page https://www.acer.com/ac/en/US/content/su...t/3680?b=1

If I have to first install an older version of 10 then upgrade, I can do that. I already do that using 1607 for older laptops that need drivers with deprecated signing methods. Worst case I'll just put 10 Home on it. :P

Already put an i5 CPU in it and replaced the defective 5400 RPM 500 gig aith a 7200 RPM 500 gig.

Edit: I have run into a similar bogus not activated (but not bogus incorrect version!) issue on a complete new build desktop with a retail boxed copy of 10 Pro. What fixed it was letting it get all updated with Windows Update. I'm currently having the laptop do that. Fingers crossed that it fixes itself. Bloody stupid of Microsoft to have this problem in the first place, and even worse that they haven't fixed it in the 1909 build.

Edit 2: Nope. Getting it all updated didn't fix it.
find
quote


Forum Jump:


Users browsing this thread: 1 Guest(s)
Expand chat
Expand chat
Expand chat

To join us in the community live chat, please register or log-in