Forum RSS Feed Follow @ Twitter Follow On Facebook

Thread Rating:
  • 0 Vote(s) - 0 Average
  • 1
  • 2
  • 3
  • 4
  • 5
[-]
Welcome
You have to register before you can post on our site.

Username:


Password:





[-]
Latest Threads
[REQUEST] Lenovo G570 (40CNxxWW) Whiteli...
Last Post: shinigamice
Today 02:03 PM
» Replies: 188
» Views: 110085
Asus R301LA
Last Post: StefanAm
Today 01:03 PM
» Replies: 0
» Views: 23
[REQUEST] Lenovo B50-70 (9DCNxxWW) BIOS ...
Last Post: Dudu2002
Today 12:25 PM
» Replies: 94
» Views: 18103
Asus Strix G512LV Bios Unlock
Last Post: genius239
Today 12:04 PM
» Replies: 18
» Views: 156
[REQUEST] Lenovo Y50-70 (9ECNxxWW) BIOS ...
Last Post: Dudu2002
Today 10:22 AM
» Replies: 2270
» Views: 495649
[REQUEST] Lenovo G510 (79CNxxWW) BIOS Un...
Last Post: Dudu2002
Today 10:07 AM
» Replies: 87
» Views: 27377
[REQUEST] Lenovo G400 (78CNxxWW) Whiteli...
Last Post: R1CKSO
Today 06:31 AM
» Replies: 77
» Views: 45751
[REQUEST] Lenovo Thinkpad X230(i) (G2ETx...
Last Post: Dudu2002
Today 02:54 AM
» Replies: 1289
» Views: 270499
Unlock Voltages on Mibook Air 13.3 (TM16...
Last Post: Dudu2002
Today 02:06 AM
» Replies: 1
» Views: 67
[REQUEST] Lenovo Z50-70 & Z40-70 (9BCNxx...
Last Post: Dudu2002
Today 01:24 AM
» Replies: 755
» Views: 118366
[REQUEST] Lenovo Ideapad S410p (89CNxxWW...
Last Post: Dudu2002
Today 01:23 AM
» Replies: 49
» Views: 12420
Asus X299 Tuff MARK 2 Bios 3501 mod Requ...
Last Post: Mantix
Yesterday 10:35 PM
» Replies: 2
» Views: 160
Request: UEFI mod Bios for Precision T35...
Last Post: ITronLegends
Yesterday 04:59 PM
» Replies: 48
» Views: 5559
[REQUEST] Eglobal S210H BIOS Unlock
Last Post: erpster9e
Yesterday 02:42 PM
» Replies: 64
» Views: 4622
[Request] Asus G751 G-Sync Unlock
Last Post: Battalon
Yesterday 02:27 PM
» Replies: 15
» Views: 18074
[REQUEST] Asus H87-PLUS
Last Post: Alpha_SKILL_Tapochek
Yesterday 01:08 PM
» Replies: 11
» Views: 2888
[REQUEST] ASUS FX506LU full unlock
Last Post: Sml6397
Yesterday 12:14 PM
» Replies: 54
» Views: 2585
Request for Memory no memory detected er...
Last Post: H@cK_T7910
Yesterday 11:02 AM
» Replies: 6
» Views: 299
Enabling UEFI booting on Dell Inspiron 1...
Last Post: risheek7
Yesterday 10:23 AM
» Replies: 12
» Views: 19033
[REQUEST] Asus ROG Strix GL702ZC BIOS Un...
Last Post: knopix
Yesterday 10:04 AM
» Replies: 114
» Views: 36883

Acer Aspire E380 R01-C0 With Unlocked Overclocking Options
i used the awdflash M613Z_19.BIN /py /sn /cc / cd /cp /wb /r /f command and it worked

patched the bios with the slic 2.1 string for win7 so i dont have to call M$ everytime to reactivate every time I format.

works perfectly, turned the board into a ABIT NF-M2S (which it is)
find
quote
(05-25-2012, 06:29 PM)messerchmidt Wrote: turned the board into a ABIT NF-M2S (which it is)
Minus two usable SATA drive ports on the MB... Bios IDs them as ATA.

Any word on the Phenom II processors actual usability with this board and the ABIT BIOS?
The Wiz said the BIOS adds support for these processors in his first post, and Whiskey Tango seems to say he got several to work with his modded board. Then the Phenom II 905e + 910e were said to work fast with this board so I bought the 910e and can't make it work...

Meanwhile I have been overclocking the video card tremendously and slightly overclocking the processor (205) and pushing the Anthlon X2 +4400 when the ambiant temp is cooler... with the vid card is underclocked. Big fun, hehe.
find
quote
Still no success with PhenomII support (65-95W recommended) for this board??

Has anyone had success with PhenomII (65-95W recommended) with the Acer 380 flashed with this BIOS in this thread?

Is there a new BIOS available that has PhenomII (65-95W recommended) support for this Acer board???

Thank you.
Allen
find
quote
undefined
find
quote
Links are not working for download.
find
quote
Links are still dead
find
quote
I'm posting an update on this necro thread with the hope it will help people in a similar position to me. I googled in here looking for info on this ancient computer. Please note I have no expertise in anything to do with this subject, this is just my interpretation on what I've read.

Basically, I got really excited about the possibility of running a Phenom 1 or 2 when using this bios. The official announcements say you can but there are posts saying people have tried it and failed. Only 1 poster ever reported it working. Since then I've spent 2 days looking for confirmation either way. Unfortunately I eventually found this post by 'TheWiz' (Admin/bios expert guy) tucked away in yet another thread-


TheWiz Offline
The BIOS Wizard
*******
Administrators Posts: 2,311
Threads: 71
Joined: Jul 2009
Reputation: 58
RE: HP MCP61PM-HM (Nettle3) 5.17 With Unlocked Overclocking Options

TangoWhiskey is the only person I can remember who got the Phenom I working on the E380 but I never quite figured out how he did it when the same BIOS on the HP version didn't fire up the Phenoms.


Looks like a 'no' then. It's a shame but I'm still in awe of what these guys achieve. Hope this saves someone some time.

I'll get back to playing with obsolete hardware.
find
quote
I got the same problem as "gdwebb" had. I can't be 100% sure my computer is an Acer Aspire E380 but it is an Acer Aspire with a MCP61PM-AM motherboard and it did flash this bios :

(09-02-2009, 05:22 AM)1234s282 Wrote: I must have got my file naming mixed up!! - I was modding a lot of acer bioses at that time!

The correct file is 61AO615.Bin Version is R01-C0 , not R01-B1

Updated link!

Use the same link , they have updated files

See if it gives message now , shouldnt do as it says E380 in the readme Big Grin

Regards and apologies

Admin

how ever that's the retail bios not the one from bois-mods.com.

(got it here : http://tinyurl.com/acerbiosE380 )
find
quote
I have tried both a Phenom x4 9500 (95w) and an Athlon II x2 250 (65w) to no avail which got me to wondering....

Is there a current list of CPUs that people have tested and confirmed to work? If you have any special mods please list them in your response (new PSU, capacitors, etc) along with your full system specs.
find
quote
First i had alot of problem to flash the file from the first page to my acer aspire E380 i tried for 2 days in different ways with no luck, then i searched for a NF-M2S bios and found the one i have added in attachment and flashed it with awdflash on usb with the comman awdflash M613Z_19.BIN /f after that i could flash the file from first page with winflash in windows maybe this can help some people who have the same problems.


Attached Files
.zip   m613z19.zip (Size: 337.61 KB / Downloads: 34)
find
quote


Forum Jump:


Users browsing this thread: 1 Guest(s)