Forum RSS Feed Follow @ Twitter Follow @ Twitter

Thread Rating:
  • 0 Vote(s) - 0 Average
  • 1
  • 2
  • 3
  • 4
  • 5
Asrock H61M-VS3 Bios update failed
#1
Hi guys, I'm new here, I believe you guys are possibly able to assist me getting my pc up and running again.. I have tried updating my Asrock H61M-VS3  motherboard and halfway through the process it froze and my board has since never worked again.

On my part I have gone on to the Asrock site and downloaded all possible Bios updates for my PC.
After trying to update using each .rom file obviously one at a time, the exact same thing happens which I found very odd. However what i have noticed was that non of the files i downloaded from the manufacturers site had no file extensions. Nevertheless I formatted my flash drive into FAT32 format then created A bootable flash and copied the Bios file on to it and ran the same process individually with the exact same outcome on each Bios file i tried, displays its busy doing the requested update and crashes halfway there. However there was one bios update file that showed no display but it did have my keyboard numlock light come on and that also was the end of the update so i am able to redo the process with each update file only to have the exact same outcome and is it correct that each bios file is identical in size?
 NB* The freezing happens while --"Recovery UEFI is processing the Crashless feature"--

TIA guys 
Shazz
find
quote


Forum Jump:


Users browsing this thread: 1 Guest(s)
Expand chat
Expand chat
Expand chat

To join us in the community live chat, please register or log-in