Forum RSS Feed Follow @ Twitter Follow @ Twitter

Thread Rating:
  • 0 Vote(s) - 0 Average
  • 1
  • 2
  • 3
  • 4
  • 5
Asus F3JP bios mod
#11
(06-03-2012, 04:17 AM)TellMeBios Wrote: Hello Camiloml, JJimmyJ,

Any further progress?

Camiloml, when you added these 2 options in the bios, did you manage to check if the bios had the necessary class/code to manage ahci behind it?

JJimmyJ, did you try to force someway the OS or the bootloader to "think" it's using AHCI hardware? I saw in http://rants.atmurray.net/2009/06/sata-a...-bios.html that it could be done (but I've not tried yet myself).

Best regards

TMB

Hi TMB

To be honest I gave up trying as the laptop is running ok anyway. It was more of a nice to have option. I think it was close to working, just an issue with the options available.

Thanks
find
quote
#12
(06-14-2012, 03:51 PM)JJimmyJ Wrote:
(06-03-2012, 04:17 AM)TellMeBios Wrote: Hello Camiloml, JJimmyJ,

Any further progress?

Camiloml, when you added these 2 options in the bios, did you manage to check if the bios had the necessary class/code to manage ahci behind it?

JJimmyJ, did you try to force someway the OS or the bootloader to "think" it's using AHCI hardware? I saw in http://rants.atmurray.net/2009/06/sata-a...-bios.html that it could be done (but I've not tried yet myself).

Best regards

TMB

Hi TMB

To be honest I gave up trying as the laptop is running ok anyway. It was more of a nice to have option. I think it was close to working, just an issue with the options available.

Thanks
Noooo.... I had hoped...
find
quote
#13
I am trying to install Windows10 to this BIOS.
It is Asus f53JP and shutting off itself when starts to Boot with USB flash.
Do you know what can be the reason? I can use XP but i am trying to update windows with 10.

I tried all BIOS here suitable for the pc. but nothing changed
find
quote


Forum Jump:


Users browsing this thread: 1 Guest(s)
Expand chat
Expand chat
Expand chat

To join us in the community live chat, please register or log-in