Forum RSS Feed Follow @ Twitter Follow On Facebook

Thread Rating:
  • 0 Vote(s) - 0 Average
  • 1
  • 2
  • 3
  • 4
  • 5
[-]
Welcome
You have to register before you can post on our site.

Username:


Password:





[-]
Latest Threads
[REQUEST] Lenovo G570 (40CNxxWW) Whiteli...
Last Post: shinigamice
Today 02:03 PM
» Replies: 188
» Views: 110095
Asus R301LA
Last Post: StefanAm
Today 01:03 PM
» Replies: 0
» Views: 28
[REQUEST] Lenovo B50-70 (9DCNxxWW) BIOS ...
Last Post: Dudu2002
Today 12:25 PM
» Replies: 94
» Views: 18117
Asus Strix G512LV Bios Unlock
Last Post: genius239
Today 12:04 PM
» Replies: 18
» Views: 161
[REQUEST] Lenovo Y50-70 (9ECNxxWW) BIOS ...
Last Post: Dudu2002
Today 10:22 AM
» Replies: 2270
» Views: 495672
[REQUEST] Lenovo G510 (79CNxxWW) BIOS Un...
Last Post: Dudu2002
Today 10:07 AM
» Replies: 87
» Views: 27389
[REQUEST] Lenovo G400 (78CNxxWW) Whiteli...
Last Post: R1CKSO
Today 06:31 AM
» Replies: 77
» Views: 45751
[REQUEST] Lenovo Thinkpad X230(i) (G2ETx...
Last Post: Dudu2002
Today 02:54 AM
» Replies: 1289
» Views: 270509
Unlock Voltages on Mibook Air 13.3 (TM16...
Last Post: Dudu2002
Today 02:06 AM
» Replies: 1
» Views: 71
[REQUEST] Lenovo Z50-70 & Z40-70 (9BCNxx...
Last Post: Dudu2002
Today 01:24 AM
» Replies: 755
» Views: 118371
[REQUEST] Lenovo Ideapad S410p (89CNxxWW...
Last Post: Dudu2002
Today 01:23 AM
» Replies: 49
» Views: 12424
Asus X299 Tuff MARK 2 Bios 3501 mod Requ...
Last Post: Mantix
Yesterday 10:35 PM
» Replies: 2
» Views: 161
Request: UEFI mod Bios for Precision T35...
Last Post: ITronLegends
Yesterday 04:59 PM
» Replies: 48
» Views: 5561
[REQUEST] Eglobal S210H BIOS Unlock
Last Post: erpster9e
Yesterday 02:42 PM
» Replies: 64
» Views: 4623
[Request] Asus G751 G-Sync Unlock
Last Post: Battalon
Yesterday 02:27 PM
» Replies: 15
» Views: 18074
[REQUEST] Asus H87-PLUS
Last Post: Alpha_SKILL_Tapochek
Yesterday 01:08 PM
» Replies: 11
» Views: 2888
[REQUEST] ASUS FX506LU full unlock
Last Post: Sml6397
Yesterday 12:14 PM
» Replies: 54
» Views: 2586
Request for Memory no memory detected er...
Last Post: H@cK_T7910
Yesterday 11:02 AM
» Replies: 6
» Views: 299
Enabling UEFI booting on Dell Inspiron 1...
Last Post: risheek7
Yesterday 10:23 AM
» Replies: 12
» Views: 19033
[REQUEST] Asus ROG Strix GL702ZC BIOS Un...
Last Post: knopix
Yesterday 10:04 AM
» Replies: 114
» Views: 36883

Asus P9X79 issues
#1
Wink 
Hello!
So I recently purchases an asus p9x79 motherboard off ebay, however i am having a little issue... I wanted to bios flashback since I assumed that the bios on the motherboard was most likely outdates, since I only had an i7 4930k. Anyways my issue is that when I try to flashback it starts the process about half way ish. It usually counts from as low as 10 to 35 times, Only once gets faster. So basically the bios flashback doesn't work. I tried different bioses, formating the drive using diskpart, nothing worked. Could the bios chip be dead or damaged? What else can I do apart from buying a new chip. The good part I guess is that it has a removable bios chip, which is rare now a days. I did notice that this motherboard is a lot more stripped down compared to other Asus motherboards. No bios led, no start, clear cmos buttons on motherboard...

I also would like to mention that the motherboard was for parts or repair, but the seller didn't know what was wrong. The pins seem fine, maybe on of the pins on the far left could be bent, because under a certain angle it looks slightly odd, but I'm not sure. The CPU as well was sold as for part or not working, the seller claimed that It came from a dead pc. However I was willing to take the chance on both, since I did buy an "Acer" p9x79 pro for very cheap and the seller claimed it had issues, but it turned out to be completely fine. Any suggestions would be apreciated!
find
quote


Forum Jump:


Users browsing this thread: 1 Guest(s)