Forum RSS Feed Follow @ Twitter Follow @ Twitter

Thread Rating:
  • 1 Vote(s) - 5 Average
  • 1
  • 2
  • 3
  • 4
  • 5
Athlon / Phenom (II) support on EPoX MF4-Ultra3
#11
Dunno, I've got virtually no experience in bios modding. I'll test all possible variations, as long as you don't remove the GhostBIOS module - I don't have a spare chip and hardware reflashing could take some time...

X3 445 @ X4 B45 Deneb | Prolimatech Megahalems @ CoolerMaster Excaliburs | ASUS M3A78-T | 4x2GB DDR2-800 PNY | 1 TB WD Black | ASUS HD4870 @ Accelero TwinTurbo Pro | Theater 550Pro | CoolerMaster HAF 922 | Zalman MFC-1 Plus | X-Fi XtremeMusic | Microlab TMN-1 | Chieftec APS-550S | Samsung 206BW
find
#12
I didn't know there was a GhostBIOS module in your bios. Ill be sure to avoid it, seeming as how it isn't the problem.

Im going to try and find an independent AGESA ROM from Gigabyte and post the next bios later.

TheWiz

UPDATE: I used the latest AGESA ROM to date, so in theory you should have support for all AMD CPUS. The file was so big I couldnt add the SLIC, but well worry about that later.

http://dl.getdropbox.com/u/1525839/Bios/mf4ul3mod.bin

TheWiz
www find
#13
Just flashed with this one and everything seems OK so far - my Brisbane is recognized correctly, no slowdowns, the NIC is working. I'll find an AM2+/AM3 CPU soon, and will post some feedback. About the SLIC - was there more free space in the bios I posted first? The last one (the one with the fix) just adds some DiskOnLan cr*p, and you can see that by "Legacy LAN" set as first boot device and "RTL8111B Lan PXE Boot ROM" settings set as bios defaults. If the old one has the free space to integrate the new AGESA rom and a SLIC, you could use that one - IMHO they're basically the same (without the DOL cr*p).

X3 445 @ X4 B45 Deneb | Prolimatech Megahalems @ CoolerMaster Excaliburs | ASUS M3A78-T | 4x2GB DDR2-800 PNY | 1 TB WD Black | ASUS HD4870 @ Accelero TwinTurbo Pro | Theater 550Pro | CoolerMaster HAF 922 | Zalman MFC-1 Plus | X-Fi XtremeMusic | Microlab TMN-1 | Chieftec APS-550S | Samsung 206BW
find
#14
No the reason why I ran out of space was because I used the latest agesa ROm version 3.5.1.0 which has ALL of the AMD CPU code in it, which is about 37 kb instead of the 20kb in the other bios you wanted the upgrade support from. So if we confirm that the support is working when you get the new CPU, then well trim it down so that we can add the SLIC.

Thanks,
TheWiz
www find
#15
So, I see the forum's up and running again...

I've tested the modded bios with an Athlon II X2 240 - t'was a no go - the P80P led showed exactly the same as with the old bios - AD (not officially described in the manual, but I suppose it means "unsupported cpu"). Have you got any more ideas?

X3 445 @ X4 B45 Deneb | Prolimatech Megahalems @ CoolerMaster Excaliburs | ASUS M3A78-T | 4x2GB DDR2-800 PNY | 1 TB WD Black | ASUS HD4870 @ Accelero TwinTurbo Pro | Theater 550Pro | CoolerMaster HAF 922 | Zalman MFC-1 Plus | X-Fi XtremeMusic | Microlab TMN-1 | Chieftec APS-550S | Samsung 206BW
find
#16
Now that 1234s282 has returned, I will let a second pair of eyes look at it.

TheWiz
www find
#17
Please do, I'd really appreciate it. May I remind you to check for any useful hidden options too?

X3 445 @ X4 B45 Deneb | Prolimatech Megahalems @ CoolerMaster Excaliburs | ASUS M3A78-T | 4x2GB DDR2-800 PNY | 1 TB WD Black | ASUS HD4870 @ Accelero TwinTurbo Pro | Theater 550Pro | CoolerMaster HAF 922 | Zalman MFC-1 Plus | X-Fi XtremeMusic | Microlab TMN-1 | Chieftec APS-550S | Samsung 206BW
find
#18
Hi Presola

Firstluy , there was nothing of any use to unlock that was hdden

Secondly , ive replaced the AGESACPU.ROM and the ACPITBL using a board that supports all AMD Phenom X2 , X3 and X4 Processors

At your own risk , you can try this:-

LINK REMOVED - REPORTED MOD FAILURE

Regards and Good Luck!

Admin

[Image: adminsig.jpg]

I will not be held responsible for anything that may go wrong with your BIOS, and by downloading a modded bios you are held responsible for what you choose to do with it. Big Grin


Looking for a whitelist disabled HP bios?
www find
#19
Hi, 1234s282

Just flashed with your bios (twice, just to make sure) and it's even worse - I can't get the mobo to boot. Good thing it's got GhostBIOS (bad thing it's looking for ATA optical drives...). The code shown ot the P80P diagnostic led is F1 -- no info or whatsoever on the net about this one.

X3 445 @ X4 B45 Deneb | Prolimatech Megahalems @ CoolerMaster Excaliburs | ASUS M3A78-T | 4x2GB DDR2-800 PNY | 1 TB WD Black | ASUS HD4870 @ Accelero TwinTurbo Pro | Theater 550Pro | CoolerMaster HAF 922 | Zalman MFC-1 Plus | X-Fi XtremeMusic | Microlab TMN-1 | Chieftec APS-550S | Samsung 206BW
find
#20
Sorry to hear that , please attempt the recovery instructions found in our Tutorials section

Regards
Admin

[Image: adminsig.jpg]

I will not be held responsible for anything that may go wrong with your BIOS, and by downloading a modded bios you are held responsible for what you choose to do with it. Big Grin


Looking for a whitelist disabled HP bios?
www find


Forum Jump:


Users browsing this thread: 1 Guest(s)
Expand chat
Expand chat
Expand chat

To join us in the community live chat, please register or log-in