Forum RSS Feed Follow @ Twitter Follow @ Twitter

Thread Rating:
  • 1 Vote(s) - 5 Average
  • 1
  • 2
  • 3
  • 4
  • 5
Bios Unlock for Aspire One D270
#21
Hi

I am asking for new links with the bios mod, thank you
find
quote
#22
Check this post - link is still working: https://www.bios-mods.com/forum/Thread-A...-D255-bios
find
quote
#23
Hello,

I hope I can get some information on this but I am attempting to upgrade the screen in my AOD270 with an Innolux N101BGE-L31 panel. Is this at all possible? I know upgrading to a 1366x768 screen is possible. With the screen attached O can adjust the brightness on several levels but all i get is a backlit black screen. Using a vga monitor i can use the computer but I think i am dealing with a LCD whitelist issue. I currently have a bios mod installed unlocking the advanced menu in bios but i'm not sure if its what i need to make this work.

Any suggestions are welcome and thank you in advance.
find
quote
#24
(11-16-2019, 01:00 AM)Hanthehun Wrote: Check this post -  link is still working: https://www.bios-mods.com/forum/Thread-A...-D255-bios

Hi. Pls help me. 

I downloaded the archive, but I can’t update from under the bios (Fn+Esc ...). I tried to format the USB flash drive (FAT32 and FAT (default)..) and copy the ZE7IA32_110.fd file from the archive to it and copy all files. - I tried it differently. 
But it doesn’t work out.
How to do it right? Or first install windows on my D270? 
Will the update work on Win 10?

Thanx!
find
quote
#25
Hi 

So I'm trying to flash the unlocked BIOS on my D270. 
The links posted in this thread are all dead - anyone so kind to put new ones? Smile Since the only one link that is working is from this thread (Acer Aspire One D270 unlock Bios.rar"), I downloaded that file. 

In the instructions it says "then rename as ZE7.fd" - should I rename the whole archive, or (more likely) just the "ZE7IA32_110.fd" file from the archive? 

I renamed the ZE7IA32_110.fd to ZE7.fd and put it on the fat32 formatted USB stick. 
But then I press Fn+Esc, and hold it, then press the power button - the netbook keeps restarting, and when I release Fn & Esc a normal BIOS BOOT shows up. 

Would anyone be kind to point me in the right direction? Smile
find
quote
#26
Hello !

I use my AOD270 for 9 years now, and it follows me everyday, even for personnal use as for business ! It is - as I use to say - "my second brain" !!!
I had already update my BIOS few years ago, but when I saw that an unlocked BIOS was existing, I was so excited, of course.

While preparing my USB stick, I saw in the differents files one that I was already knowing : Insydeflash.exe

So, I tried a trick, and IT WORKS FOR ME !!!!

1 - on my stick, I put all the files form the archive (on the root of the stick. Not in a folder !)
2 - I renamed ZE7IA32_110.fd into ZE7.fd
3 - I pluged in the power cord
4 - I just launched Insydeflash.exe !!!!
Wait a few moment after executing Insydeflash.exe, because it is collecting datas before opening its window (you can see it in action in your task manager), and when the window pop, you can validate your BIOS flash !
The netbook automatically reboot, and.... MY BIOS IS NOW UNLOCK !!!!!

I hope this easy solution will also work for you !

Best regards from France !

"Papy" LV'
find
quote
#27
0v3rl0rd and Papy LV - you've made my day!

While upgrading my Acer (SSD, RAM) i read about '8MB VRAM issue'...
3 hours of searching, clicking on dead links and finally I end up here.
Just hope i won't 'brick' my D270..

Big Thank You!
find
quote


Forum Jump:


Users browsing this thread: 2 Guest(s)
Expand chat
Expand chat
Expand chat

To join us in the community live chat, please register or log-in