Forum RSS Feed Follow @ Twitter Follow @ Twitter

Thread Rating:
  • 1 Vote(s) - 5 Average
  • 1
  • 2
  • 3
  • 4
  • 5
Dell Inspiron 560 Microcode update BIOS [Solved]
#11
Finally getting back to this. I downloaded the file and unpacked it. I ran AFUWIN.EXE, clicked start and it is looking for a ROM file that does not exist in the folder.

771 to 775 Mod Stickers
https://tinyurl.com/y2kuaxkv - Single

https://tinyurl.com/y2yco4as - Pair
find
quote
#12
Show screenshots.
find
quote
#13
(03-06-2017, 11:30 PM)DeathBringer Wrote: Show screenshots.

[Image: 771-1_zpst8k0bot6.jpg][Image: 771-2_zpspofhknx0.jpg]

771 to 775 Mod Stickers
https://tinyurl.com/y2kuaxkv - Single

https://tinyurl.com/y2yco4as - Pair
find
quote
#14
Enter in File name *.* and press Open
Then choose BIOS file
find
quote
#15
Bringing this one back from the dead.

I used the Dell560_A06_771_1067x.zip BIOS update on an Inspiron 560s.

I put in an Xeon E5450 (SLANQ) CPU with the sticker mod, and it boots up and sometimes gets to the Windows 10 login.. then freezes.
Other times it freezes right before the login screen shows.

I tried a Q9550 CPU also... same conditions.

But the old original E7500 back in and everything works fine.

G43T-DM1 Motherboard with the above BIOS flash done.

When booting it shows that its a XEON E5450 ... so it seeeeeems to know it is there.

Ram wise... 8gb total... 4x2gb ... 1600mhz , 9-9-9-24 1.5V BLS2KIT2G3D1609DS1S00

Tried some GSkill Ripjaw Ram I had laying here but it won't even post with any of in it Sad

Any ideas?

( btw, yes its old.. i get it.. but this is stuff I have laying around and i like to tinker with old stuff.... 2gb NVidia card in it and 512gb Samsung 860 SSD in it also..... so its already seen its shared of upgrades to keep the old thing going )
find
quote
#16
Please make BIOS backup by Universal BIOS Backup ToolKit 2.0.
find
quote


Forum Jump:


Users browsing this thread: 1 Guest(s)
Expand chat
Expand chat
Expand chat

To join us in the community live chat, please register or log-in