Forum RSS Feed Follow @ Twitter Follow @ Twitter

Thread Rating:
  • 0 Vote(s) - 0 Average
  • 1
  • 2
  • 3
  • 4
  • 5
EVGA nForce 790i Ultra SLI Xeon Support Request
#11
thanks !
i'll try it this evening
find
quote
#12
bios update succeed but still recieve the enoying "BIOS ROM checksum error ' with my xeon processor
find
quote
#13
Try to change CMOS battery.
Try other mod by genius239- https://mega.co.nz/#!O9QzUShZ!tDwuwZeZhs...vbIXhpsIgE
find
quote
#14
(02-10-2017, 11:54 AM)DeathBringer Wrote: Try to change CMOS battery.
Try other mod by genius239- https://mega.co.nz/#!O9QzUShZ!tDwuwZeZhs...vbIXhpsIgE
find
quote
#15
done , changed battery with new one and used the mod you gave me Smile but randomly pc boots normally and sometimes halt on post code 80
find
quote
#16
(02-10-2017, 12:30 PM)Christophetje69bis Wrote: done , changed battery with new one and used the mod you gave me Smile but randomly pc boots normally and sometimes halt on post code 80

and randomly still Bios rom checksum error 
the bios chip is already new  original from! evega to exclude faulty chip Wink
find
quote
#17
No more ideas
find
quote
#18
(02-10-2017, 12:34 PM)DeathBringer Wrote: No more ideas

i experimenting with the memory anbd if i pull out memory it works , seems this motherbord  don't suppoort 8 gyg ram  , on lot of forums they mention this mb can hold 8 gyg of ram but seemsq this is'nt true
find
quote
#19
it is solved with pull out 2 bars of  RAM  , using 4 gyg instead of 8 gyg , i think this MB Evega 790i ultra sli has problems booting with 8 gyg Ram
many thanks for tour support !
Chris
find
quote
#20
Hi there...please could anyone put Xeon x5450 microcodes inside the latest BIOS version P10 of the EVGA nForce 790i Ultra SLI motherboard?
Here islink
https://www.evga.com/support/download/sh...32-CK-NF79
find
quote


Forum Jump:


Users browsing this thread: 1 Guest(s)
Expand chat
Expand chat
Expand chat

To join us in the community live chat, please register or log-in