Forum RSS Feed Follow @ Twitter Follow @ Twitter

Thread Rating:
  • 0 Vote(s) - 0 Average
  • 1
  • 2
  • 3
  • 4
  • 5
Epox AF570+ Ultra/G rev. 1.x Phenom am3 support
#1
Hi there,
I'm new to bios mods but ambitious Smile I have an old Epox AF570+ Ultra/G mobo and I'm really used to it. It is running a bit behind though and I want to buy it some more time before upgrading to something modern. I happen to have a spare Phenom II 560 BE and it will fit nicely to my rig. Unfortunately Epox stopped supporting their web page and products so new bios files are no longer posted, officially that is. Although I did find a chinese web page called Supox and they had my mobo exactly in their support section. My chinese is none at best, but I did manage to find this AF570+ Ultra/G bios page where is shows bios release 2008 and some CPU support updates. The latest oficial bios I could find elsewhere was from 2007 and it can be found at the AOA bios files section HERE. I'm currently using this bios.
So I want Phenom II am3 on my vintage Epox AF570+Ultra/G mobo. Is it possible and can you help me out?

ReGarDs,
ShadoW032
find
quote
#2
there is a russian article about this matter here
by the looks of it they made it ...
what do you think?
find
quote
#3
Hi guys,

It's been a while since I updated my theme here. I've been trying to run this Phenom II CPU on my mobo, but no luck so far. The link to the russian page above seem to be abandoned and does not work anymore. They seem to have made some progress, but their files were never available for download for me.

With the bios update from the chinese page. i was able to boot successfully with the Phenom, but with no option to change multiplier in BIOS menu and a n indication unknown CPU, I was stuck on 900mhz (4.5x200).

I can't afford a new PC at the time being, and I would be really happy if I could run this Phenom II on my mobo and install and run Windows 8.

If you are able to help me, I would be forever grateful and spread the word!

It's been a while now since I'm trying to accomplish this, and if it does not work soon, this is going to be the end of the line for my AF-570+ Ultra/g.

Thank you in advance for any help and ideas.

ReGarDs,
ShadoW032
find
quote
#4
Anyone out there ... Sad
find
quote
#5
Post CPU-Z the screenshot with first tab (CPU).
P.S. Read this topic
Last official BIOS:
Code:
ftp://ftp.epox.cn/bios/M5VP8114.bin
find
quote
#6
DeathBringer, thanks mate.

Unfortunately this link is dead on my end Smile Anyhow, I'm running this BIOS already, but my Phenom II 560 BE still runs on 4.5x200 - 900mhz.

I have made some modifications on my own. Using the instructions, described in the pages below, I was able to update the BIOS CPU microcode using cbrom195.exe. I dupmed the ncpucode.bin from an AM3 mobo's BIOS.

https://www.bios-mods.com/forum/Thread-H...-Microcode

www.delidded.com/how-to-update-cpu-microcode-in-award-or-phoenix-bios/

Unfortunately, my Phenom II 560 BE still powers up like 4.5h200-900mhz and there is no option to change the multiplier. I begin to wander if the problem is that my CPU is Black Edition. Maybe I'm doing something wrong with the BIOS modes.

Adding a multiplier change option would be aweseome, if I only knew how to do it.

Below is my "modified" BIOS:

http://www.megafileupload.com/5t65/M5VP8114.bin

If anyone has any ideas, please do not hesitate to share Smile Thanks.
find
quote
#7
Post CPU-Z the screenshot with first tab (CPU)!
find
quote
#8
[Image: phenom.jpg]

Cheers!
find
quote
#9
Sad Sad
find
quote
#10
Thanks for looking into it, mate. I appreciate it.

Can you please let me know what the deal is?
find
quote


Forum Jump:


Users browsing this thread: 1 Guest(s)
Expand chat
Expand chat
Expand chat

To join us in the community live chat, please register or log-in