Forum RSS Feed Follow @ Twitter Follow On Facebook

Thread Rating:
  • 1 Vote(s) - 5 Average
  • 1
  • 2
  • 3
  • 4
  • 5
[-]
Welcome
You have to register before you can post on our site.

Username:


Password:





[-]
Latest Threads
Adding processor microcode (cpuid) to th...
Last Post: DeathBringer
Today 07:36 AM
» Replies: 9
» Views: 114
[Request] Thunderobot Zero
Last Post: genius239
Today 06:58 AM
» Replies: 36
» Views: 2679
[REQUEST] Lenovo G50-70 (9ACNxxWW) White...
Last Post: Dudu2002
Today 06:24 AM
» Replies: 240
» Views: 43958
[Request] Asus S512JP Bios Unlock
Last Post: Paolo7297
Today 05:30 AM
» Replies: 2
» Views: 146
Request for Memory no memory detected er...
Last Post: H@cK_T7910
Today 01:54 AM
» Replies: 7
» Views: 444
[Request] Samsung Series 7 Slate PC
Last Post: SwCore
Today 12:02 AM
» Replies: 14
» Views: 12997
[Request] Unlock TVS-672XT AMI Bios
Last Post: genius239
Yesterday 10:49 PM
» Replies: 9
» Views: 214
[Request] fujitsu siemens esprimo q5030 ...
Last Post: Dark_Dancer
Yesterday 09:50 PM
» Replies: 3
» Views: 393
[REQUEST] Acer Nitro 5 AN515-55 BIOS Unl...
Last Post: baksio45
Yesterday 05:18 PM
» Replies: 84
» Views: 12330
[REQUEST] Lenovo B590 (H9ETxxWW) Whiteli...
Last Post: filet13
Yesterday 03:33 PM
» Replies: 747
» Views: 102452
Gigabyte X79-UD3 1.0 support for E5-2670...
Last Post: DeathBringer
Yesterday 02:10 PM
» Replies: 4
» Views: 176
[REQUEST] Lenovo G580 (62CNxxWW) Whiteli...
Last Post: Dudu2002
Yesterday 10:26 AM
» Replies: 810
» Views: 169729
Asus K43SJ processor upgrade question
Last Post: mrusydax
Yesterday 09:13 AM
» Replies: 11
» Views: 5291
[REQUEST] Eglobal S210H BIOS Unlock
Last Post: genius239
Yesterday 07:36 AM
» Replies: 102
» Views: 8119
[REQUEST] Asus FX504GE BIOS Unlock
Last Post: genius239
Yesterday 07:33 AM
» Replies: 11
» Views: 1455
Gateway M-6337 BIOS Mod & Help Reducing ...
Last Post: Sml6397
Yesterday 04:21 AM
» Replies: 21
» Views: 438
ECS MB40IA1 bios unlock request
Last Post: Sml6397
Yesterday 03:45 AM
» Replies: 7
» Views: 4389
[REQUEST] HP Erica6 AMI bios 8906 vF.03
Last Post: Sml6397
Yesterday 03:21 AM
» Replies: 16
» Views: 1559
[REQUEST] Lenovo Z70-80 (ABCNxxWW) White...
Last Post: Dudu2002
Yesterday 01:35 AM
» Replies: 46
» Views: 6436
[REQUEST] Lenovo IdeaPad L340 (BGCNxxWW)...
Last Post: tamer3009
10-14-2021 08:12 PM
» Replies: 23
» Views: 3398

HP BOSTON MS-7525 Xeon MOD Success
#81
Hello.

i am trying to install xeon e5450 SLBBM on my motherboard MS7525, i did all the steps and the flashin of the bios, but i does not work for me, when i put the xeon processor and turn on the PC, it runs like few minutes then it cut power completely.

can you please help me.


Attached Files Thumbnail(s)
       
find
quote
#82
EDIT 3: It worked, L5420 is working well and running fine, had some issues with the modded cpu initially (had to file the notch some more) but it now works and what a breath of life for this near 15 year old PC/board combo. On hindsight, should have went for the E5450 for the higher clocks, but as temperatures now hover around 50s idle may not be a good idea after all. Thanks topic starter and deathbringer for the bios mods!

EDIT 2: Alright NVM, after reading carefully reply #21 by joeblack2k8 said that the bios will show 5.31 after flashing this custom mod. Guess I was overthinking and the modded bios flash went without a hitch. Now I just need to wait for the Xeon L5420 to arrive to test it out. Currently still using the stock 1.8ghz dual core with 1gb ram (4gb otw too). On a side note, I'm surprised it managed to install win 10 pro 64 bit, in as ssd though.

Edit (NOT relevant anymore refer edit 2, keeping for record purposes and reminder not to doubt self): okay I seem to be having same issue like previous poster. Tye modded bios won't stick and it's still showing 5.31. My sequence of events were like this, original 5.04 bios would not run the freedos boot method, couldn't find 5.11 like a previous poster had so could only update to latest official 5.31...after that the dos boot method worked and everything ran perfectly successful, after reboot, and another reboot loading defaults and removing cmos battery its still showing 5.31

I have 2 official post here but I have already saved 2 otherwise still totally usable computers from being e-waste. Thanks Bios-Mods!
find
quote


Forum Jump:


Users browsing this thread: 3 Guest(s)