Forum RSS Feed Follow @ Twitter Follow On Facebook

Thread Rating:
  • 0 Vote(s) - 0 Average
  • 1
  • 2
  • 3
  • 4
  • 5
[-]
Welcome
You have to register before you can post on our site.

Username:


Password:





[-]
Latest Threads
[REQUEST] Lenovo X1 CARBON 4th GEN (20FB...
Last Post: canutti
Today 01:15 PM
» Replies: 5
» Views: 50
[Requests]fujitsu siemens esprimo q5030 ...
Last Post: BDMaster
Today 10:58 AM
» Replies: 1
» Views: 102
[REQUEST] Lenovo Y50-70 (9ECNxxWW) White...
Last Post: Dudu2002
Today 10:55 AM
» Replies: 1884
» Views: 287665
Asus G701VI unlocked BIOS G701VIAS304 Di...
Last Post: Weetz
Today 10:46 AM
» Replies: 9
» Views: 4318
[REQUEST] ASUS FX506LU full unlock
Last Post: BDMaster
Today 10:17 AM
» Replies: 57
» Views: 2695
[REQUEST] HP Erica6 AMI bios 8906 vF.03
Last Post: RussianJesus
Today 09:35 AM
» Replies: 3
» Views: 315
[REQUEST] Lenovo B50-70 (9DCNxxWW) BIOS ...
Last Post: Chaka79
Today 06:06 AM
» Replies: 95
» Views: 18400
Asus Strix G512LV Bios Unlock
Last Post: genius239
Today 05:14 AM
» Replies: 22
» Views: 375
[REQUEST] Lenovo G580 (5ECNxxWW) Whiteli...
Last Post: Dudu2002
Today 02:14 AM
» Replies: 1973
» Views: 363590
[Help Request] RTL8168G EFUSE IS FULL ( ...
Last Post: XnorDre
Yesterday 09:28 PM
» Replies: 0
» Views: 76
[REQUEST] Lenovo G570 (40CNxxWW) Whiteli...
Last Post: shinigamice
Yesterday 02:03 PM
» Replies: 188
» Views: 110508
Asus R301LA
Last Post: StefanAm
Yesterday 01:03 PM
» Replies: 0
» Views: 83
[REQUEST] Lenovo Y50-70 (9ECNxxWW) BIOS ...
Last Post: Dudu2002
Yesterday 10:22 AM
» Replies: 2270
» Views: 496117
[REQUEST] Lenovo G510 (79CNxxWW) BIOS Un...
Last Post: Dudu2002
Yesterday 10:07 AM
» Replies: 87
» Views: 27423
[REQUEST] Lenovo G400 (78CNxxWW) Whiteli...
Last Post: R1CKSO
Yesterday 06:31 AM
» Replies: 77
» Views: 45772
[REQUEST] Lenovo Thinkpad X230(i) (G2ETx...
Last Post: Dudu2002
Yesterday 02:54 AM
» Replies: 1289
» Views: 270687
Unlock Voltages on Mibook Air 13.3 (TM16...
Last Post: Dudu2002
Yesterday 02:06 AM
» Replies: 1
» Views: 89
[REQUEST] Lenovo Z50-70 & Z40-70 (9BCNxx...
Last Post: Dudu2002
Yesterday 01:24 AM
» Replies: 755
» Views: 118477
[REQUEST] Lenovo Ideapad S410p (89CNxxWW...
Last Post: Dudu2002
Yesterday 01:23 AM
» Replies: 49
» Views: 12447
Asus X299 Tuff MARK 2 Bios 3501 mod Requ...
Last Post: Mantix
09-17-2021 10:35 PM
» Replies: 2
» Views: 165

Help Request - Dunno if BIOS issue or not
#1
Hi:

First, I am not all that familiar with BIOS or hardware issues so please forgive my obvious ignorance. I have a DFI DK 790FXB-M3H5 MB with an apparently dead onboard lan. The system worked flawlessly for several months. Just recently my nephew tried to install a TV tuner card and killed the lan doing it. When he tried to install the card, he did not disconnect the power, he just shut it down. According to him when he tried to insert the card into a slot it "slightly" touched my X-FI sound card causing the small LED on the motherboard to turn off for a brief instant. When the system was booted after this, there was no lan available. Everything else seems to be working fine. (so far/knock on wood) Using a Hiren's CD I ran numerous diagnostic tests outside of windows and every test fails to see the onboard NIC. Under Windows, Everest shows an IP of 127.0.0.1 and an all zero MAC address.

In my bios the Onboard Lan setting is enabled. I have cleared the CMOS, and reflashed the BIOS all to no avail. I obtained the NIC's MAC address from my router's table. But at this point I have no idea what else to do. One of the resources I had used before, csd.dficlub.com forums is no longer available.

I have also emailed DFI but unfortunately no reply has been received and frankly I don't expect much help from them.

So, can you possibly tell me whether my problem is likely an actual hardware problem, or a corrupt piece of firmware? Also, is there anything else I can do to better diagnose the issue?

Thanks for any and all advice!
Olin

My System:

Windows 7 Home Premium 64 Bit

XClio A380 Twin Engine Super Tower Case
AMD Phenom II X4 965 Black Edition Quad Core - Stock 3400 MHz
DFI LANParty DK 790FXB-M3H5 Motherboard
Zalman 9700 CPU Cooler

XFX ATI Radeon 5870 1gb Graphics card
4gb OCZ Gold XTC OCZ3G10662G DDR3 Ram

Western Digital WD15EADS-00P8B0 ATA Device (1.5 Terrabyte, IDE)
Seagate ST3400633AS SCSI Disk Device (400 GB, 7200 RPM, SATA-II)
HDS724040KLSA80 ATA Device (400 GB, 7200 RPM, SATA)
Samsung/TSSTcorp SH-S203B DVD/RW
LITE-ON LH-20A1H DVD/RW

900W APEVIA Warlock Power Supply

BIOS Date 07/07/10
BIOS Type Phoenix - AwardBIOS v6.00PG
BIOS Message (d7sd707) EVALUATION ROM - NOT FOR SALE

All voltages and all settings are running at stock
find
quote
#2
I honestly think the best resolution would be to declare the LAN dead , disable the onboard rom in the BIOS and buy a cheap $5 Ethernet PCI card and use that instead

Admin
find
quote
#3
(11-13-2010, 05:11 AM)1234s282 Wrote: I honestly think the best resolution would be to declare the LAN dead , disable the onboard rom in the BIOS and buy a cheap $5 Ethernet PCI card and use that instead

Admin

Thanks very much for the advice.

I kinda figured that would be the best solution but I wanted to ask an expert first. I have another disk drive to add to this system so I am hoping that I do not have to reactivate windows with the new NIC and HDD. (using family pack of windows 7 and I dunno how it will react with an extra activation).

One more thing I'd like to ask if I may.......My video system is fully PCI-E 2.0 x16 capable on both first and 2nd slots. And, my XFX Radeon 5870 HD card is described as "PCI-E 2.0, PCI-E 2.1".

However, GPU-Z Bus Interface reports that my PCI-E card is as follows: PCI-E 2.0 x16 @ x8 2.0. I've tried everything "I" can think of to get it running at x16.

I used compressed air to clean the slot, and I also cleaned the pins on the card. No change.

My PCIE Configuration screen shows:
GPP Power Limit, W 25
>PCIE Slot 1
..........Gen2 High Speed Mode Auto
..........Link ASPM Disabled
..........Link Width Auto
..........Slot Power Limit, W 75
>PCIE Slot 2
..........Gen2 High Speed Mode Disabled
..........Link ASPM Disabled
..........Link Width Auto
..........Slot Power Limit, W 75
>PCIE Slot 3
..........Gen2 High Speed Mode Disabled
..........Link ASPM Disabled
NB-SB Port Features
..........Link ASPM Disabled


The only non-default setting in my bios for PCIE is the PCIE clock which I set to "101". Something I read elsewhere suggested that.

So my question is, do you have any idea what settings I can play around with to resolve this problem? I know it's not a major issue, but I do like to get everything I've paid for. Tongue

In the meantime, I'll be installing a new NIC card.

Olin....

PS: I sure am glad to find this resource. Looks like a keeper.
find
quote
#4
Not sure about that one - Sorry!

Changing the NIC wont affect activation but HDD will!

Before you do anything , follow this http://www.recipester.org/Recipe:Backup_...s_43710740. It will backup your activation and then auto-activate without going online again when you change the hard drive to preserve your activation Smile

Admin
find
quote


Forum Jump:


Users browsing this thread: 1 Guest(s)