Forum RSS Feed Follow @ Twitter Follow @ Twitter

Thread Rating:
  • 0 Vote(s) - 0 Average
  • 1
  • 2
  • 3
  • 4
  • 5
Lenovo B490 Bricked after update BIOS
#1
Hi Everyone...

Need your help regarding my issue with Lenovo B490 Bricked after update BIOS.
The issue before i updated the BIOS was failed to enter Setup and based on my research that BIOS shortcut key is locked by lenovo(altered). 
Here why i was done before the system bricked.
1. I tried to update BIOS to latest one from Lenovo website.
2. New BIOS cannot be installed before i update to advised version. 
3. Download and flash BIOS using MS-DOS, showing flash bar but the result was failed.
4. Restart the system and it couldn't POST.

Symptom: 
- LED Power Button: On While then off, Looping.
- Try to Fn+R: ON more than a second, like 3-5 second, after that On While then off, Looping.
- Minimum POST w.o memory: Beep No Memory.

I suspected the issue w. BIOS Corrupted.

Tried to Recovery BIOS:
1. Download BIOS latest and advised update by lenovo.
2. Recovery using Lenovo.Phoenix.Crysis.Tool 
3. On this point i believed the disk i created was completed and able to use. 
4. Fn+R, LED Flashdisk showing read activity like 3-5 second but it turn off and continuing LED On While then off, Looping.

Based on my finding this system got 3 different BIOS and i also tried used all the BIOS 1 by 1 with result still failed.

Next action: 
Re-flash BIOS using Flasher tools (Ordered online).
I'm still not sure what BIOS file need to flash when the tools arrived, New BIOS / else? (Please suggest)

Seek ur help or for any suggesting for my issue to solved my problem.

Thanks !





Sent from my MI 9 using Tapatalk
find
quote


Forum Jump:


Users browsing this thread: 1 Guest(s)
Expand chat
Expand chat
Expand chat

To join us in the community live chat, please register or log-in