Forum RSS Feed Follow @ Twitter Follow @ Twitter

Thread Rating:
  • 0 Vote(s) - 0 Average
  • 1
  • 2
  • 3
  • 4
  • 5
MSI 890FXA-GD70
#11
So MSI posted the official 1.d BIOS, which I yesterday downloaded and installed on top of the 1.db4 I picked up here. As of this morning, my system choked and died again in the same way as before! I had been out of S3 sleep for a few minutes when suddenly the screen went black and both the disk and power LEDs stayed on. As usual, I had to recover by turning off the PSU switch -- power and reset buttons were both ineffective. I've disabled C6 support in BIOS again..... Give me strength!
find
quote
#12
Go back to the 1D5, it's clear that they released an earlier revision without proper consideration. I will have to download it and see what version they chose.

TheWiz
www find
quote
#13
i have this board and i am on 1.8 because i need iommu and none of the other bios iommu works it is there under the menu but it does not work. i can not find the 1.87 beta bios what i am looking for is how to get iommu to work like it does in 1.8 but with the 1.9 cpu update so i can run the newer fm1 cpu's does anyone know if the 1.87b has the cpu updates or how to get the new bios to work with iommu or a mod that has iommu and the newer cpu update. please help
find
quote
#14
I'm not sure this is the right place, but I currently have this board and recently purchased the FX 8350 to replace my Phenom II x4 955BE. The motherboard was on the official 1.15 bios release and would not POST with the FX8350 installed, it would merely flash FF on the boards display. I have tried different ram, 1x stick in the different slots and it simply will not POST with the FX8350 installed. I grabbed the beta bios A7640AMS.1G1 from the MSI forums and have tried it as well and have the same symptoms.

I contacted MSI support, told them everything I have done, and their response was "verify the processor so it can confirm the root cause since the other processor works fine". I asked how to verify the CPU and they responded with "by contacting the processor manufacturer, AMD". AMD is closed until January 2nd for the holidays.

I'm assuming MSI means to test the CPU in another board to verify that the CPU actually works, but I am currently unable to do so as I do not have another board that is compatible with this chip. I was hoping maybe someone here would have additional information, another BIOS, or some BIOS settings that I could set prior to installing the FX8350 that would allow it to POST and work correctly.

If any other information is required let me know, or if this is the wrong place to ask for help on this issue, being pointed to the correct location would help greatly.

My System:
OS: Windows 8.1 (fully updated)
MOBO: MSI 890FXA-GD70 (BIOS:A7640AMS.1G1)
CPU: Phenom II x4 955BE (Stock), (until the FX8350 will work)
RAM: 16GB G.SKILL Ripjaws X Series (4x4GB) DDR3 1600
GFX: EVGA GeForce GTX560Ti
HDD: Samsung 840 Series 250GB SSD
find
quote
#15
Hey everyone,

Apologize for digging up an old thread but I’m having some issues with my new AMD FX 6300 CPU on this MSI MOBO. I was originally running a Phenom II x4 965 with no issues but I required a CPU that contained the SSE4.1 instruction sets.
Since upgrading to the 6300 I’ve had random system freezes, restarts and BSOD. I can’t figure out anything specific that sets it off as I could be doing anything from gaming to downloading something overnight and it will happen.

My specs are as follows if needed:
Windows 10 Pro
MSI 890FXA GD70 Motherboard (v1.15 bios)
AMD FX 6300 CPU using a Corsair Hydro Series H70 Core CPU Cooler
Radeon R9 290x GPU
16GB DDR3 1600 G.Skill Ripjaws F3-12800CL9D RAM

The two BSOD codes I’ve received are: SYSTEM_SERVICE_EXCEPTION and whea_uncorrectable_error.

I've also tested the RAM and stress tested the CPU (which didnt cause an issue in over 8 hours of stressing).

I’ve tried what TheWiz suggested and disable the BIOS option "Core C6 States", but it was already disabled. I’ve reflashed the BIOS with the 6300 in it and reinstalled windows thinking it was a driver issue. Nothing seems to help and I’m at the point where I may need to get a new MOBO even though the CPU support list and a representative at MSI assure me that the CPU should work with that MOBO if the BIOS is updated.

I’m thinking about rolling the BIOS back to something earlier but after the release of the AM3+ support and see if that helps. I’m just after any input someone may be able to shed on the situation.
 
Thank you in advance.

Dan
find
quote
#16
Hey everyone,

Just an update on my situation. I rolled back the BIOS version to v1.13 from v1.15 and for the last 18 hours in which the PC has been constantly on, there has been ZERO issue. Fingers crossed it holds up.

Thanks to the posters on this forum for giving me the idea to roll the BIOS version back.

Dan
find
quote


Forum Jump:


Users browsing this thread: 1 Guest(s)
Expand chat
Expand chat
Expand chat

To join us in the community live chat, please register or log-in