Forum RSS Feed Follow @ Twitter Follow @ Twitter

Thread Rating:
  • 0 Vote(s) - 0 Average
  • 1
  • 2
  • 3
  • 4
  • 5
Mercury ME945WW board AMIBIOS version 08.00.13 update
Hello my dear technical Gurus. I have this Mercury ME945WW board So before throwing it in dust-bin I would like to try my luck. It says Supported FSB 533 / 800 / 1066 / 1333 MHz. I am using two Kingston 2048 MB (DDR2-800) and Intel Core2 Duo CPU E8600 @ 3.33GHz Processor. But CPUz says that my DRAM frequency is set to 266 Mhz only. My Bios  doesn't even display Ram speed so forget about any ram and fsb settings in it. Needless to mention motherboard company doesn't have any bios update. Please see all the attached screenshots of Bios version and specs. Can someone help me to tweak the board Or an Update the Bios so that I can increase my DRAM frequency / FSB ?  
Many Thanks.

Attached Files Thumbnail(s)
Dump the BIOS using Universal BIOS backup toolkit - when you download or run this it may set off virus detection, so disable before, or ignore if you can etc. While it runs you cannot move the window, and the screen may freeze. Open the app, click read and then when it's done click backup. Then zip and send me the file.

It looks like you either are now using fail safe BIOS settings, were before you were using optimal/optimized. Show me the exit page of the BIOS, do you have an option "Load Optimal or Optimized"? If yes, click that, save and reboot back and check again in windows, see if CPU multi goes back to x10. Memory speed may need hidden settings made visible, or may not be possible to change, I have to see the BIOS myself first before I can tell you anymore.
(04-16-2019, 04:51 AM)Lost_N_BIOS Wrote: Dump ............... I can tell you anymore.

Hello friend thanks for taking time and looking into post. Here is my reply to your suggestions-
1- I was not using fail safe BIOS settings but optimal/optimized settings. But since you suggested I once again loaded optimal/optimized settings but found no change in settings nor any additional options availability. CPU multi remains to x6 and DRAM frequency to 266 Mhz.
2- Attached are exit page screenshot of the BIOS. And additional CPU configuration page, North bridge and South Bridge settings screenshot for your reference. 
3- When I ran Universal BIOS Backup ToolKit 2.0 (with admin and disabling defender, virus protection, firewall) I got pop-up message saying "cannot identify the BIOS"(see screenshot attached) and both Read and Back-up option were disabled. But when I checked Custom check box, Read option got enabled. Than I selected 4096K option from custom drop menu and read and backed-up the Bios. Please check attached zipped file. Not sure it is successful back-up or failed. I will be looking forward from you. Thanks.

Attached Files Thumbnail(s)

.zip (Size: 521.77 KB / Downloads: 1)
You're welcome!

1. I just assumed maybe this was what happened, I saw your post on another forum where you showed the before update image with CPU multiplier on 10x - something maybe wrong with BIOS, since it should default to 10x, unless maybe you have C1E or EIST enabled, but in BIOS I think should show 10x, only in windows would it downclock to x6 with C1E/EIST enabled.

Thanks for new images and BIOS Dump, I will see what I can find. What windows are you using? If we find that dump is not proper BIOS, I will send you AFU package that one of the versions will dump the BIOS since it's AMI BIOS.

Since I cannot be sure it's complete, please try to dump BIOS again with Universal BIOS toolkit and choose custom 1MB (This is a 1MB BIOS)
Then, download this package and try to dump with AFUWin, open command prompt at the folders location that contains these exe files, and then use this command >> afuwin.exe backup.bin /O

Did you have E6600 CPU all this time, and before when CPU showed 10x too (I forget thread link with those images, and didn't try to find again today). Disable C1E and see if that helps CPU multiplier, it may also raise the memory too so it will be like before, but I'm not sure. It's too bad there is no stock BIOS download link, I would suggest reflashing stock BIOS before doing anything else, could simply be slight corruption. Have you tried clearing CMOS for few hours, with PSU unplugged from board, CMOS battery removed and jumper on the clear CMOS Pins? If not, try that now, then once you start back up, load optimal defaults again.

No settings regarding memory are hidden from you, only thing I see in BIOS that maybe matters is "Throttle Slow Clock Ratio" is set to 50%, but this should only cut speeds of CPU when it's overheating. What are the temps at idle and load now?
(04-16-2019, 11:50 PM)Lost_N_BIOS Wrote: You're welcome ...........
OK. Here are my findings-
1- Cleared CMOS for 4-5 hours, with PSU unplugged from board, CMOS battery removed and jumper on the clear CMOS Pins. Then loaded optimal defaults again. Result no change in Bios and CPU Multiplier and DRAM Frequency.

2- Disabled C1E in Bios. Result no change in Bios and CPU Multiplier and DRAM Frequency.

3- I dont think any abnormalities with CPU Temp. So just to check set "Throttle Slow Clock Ratio" to 87.5%. Result no change in Bios and CPU Multiplier and DRAM Frequency.

4- My OS windows 10 32 bit.

5- New Bios Back-up file attached ( with Universal BIOS toolkit with custom 1MB option selected.

6-  Downloaded AFUWin, and ran command prompt at the folders location that contains these exe files but got error message "46 - Error: Problem getting flash information." (Please see attached screenshot AFUWin-ss.jpg)

7-  Yes I am having E6600 CPU all this time. Only change was Ram. Earlier I was using Two 2GB DDR2-667 PC2-5300 ram and was getting multiplier of x10. But when I started using Two 2GB DDR2-800 PC2-6400 since then I am getting multiplier of x6. This I have asked in this Tomshardware But couldn't get any explanation / Solution.

Attached Files Thumbnail(s)

.zip (Size: 518.8 KB / Downloads: 3)
What is the temps at idle and under load? Thanks for the link to Toms, I couldn't remember where I saw that Big Grin

Also, thanks for new dump, this is same as I cut out of the 4MB dump, so this is proper I believe. It's too bad you can't even find an original stock BIOS, have you emailed them to ask for an update, or even the original old BIOS? Maybe they will send you a copy. Did it come with Install CD, maybe there is a copy on there?

Did you test Throttle Slow Clock Ratio lower instead of higher? Try 0%

So, if you put back in old memory, does CPU multi go back to 10 again?

With new memory, what happens if you enable "Configure DRAM timing by SPD", does this affect the speeds, or only the "Timings"
(04-17-2019, 01:39 PM)Lost_N_BIOS Wrote: What is the temps -----------

1- Attached are screenshot of temps at idle and under load.

2-  I have already emailed motherboard company before for an Bios update, But this being a class 3rd company I even didnt get any reply from them.  Also it didnt come with any Install CD.

3- For "Throttle Slow Clock Ratio" there is no option to disable or 0%. The least option is 12.5% with this I got no change in Bios and CPU Multiplier and DRAM Frequency.

4-  With "Configure DRAM timing by SPD" enabled, this affects only the "Timings" and that too very little and the speeds remains same 266 Mhz. (Plz see screenshots spd-enabled, spd-manual)

5- Currently I dont have old memory "DDR2-667 PC2-5300 ram" I will search for it and update. But one thing I dont understand why Dram frequency is getting set to 266 Mhz for memory which is 400 Mhz and there is no option to set this in Bios.

Attached Files Thumbnail(s)
Please show me images of realtemp too, and maybe HWINFO64, both of those images show 100C which is SUPER HOTTTTTTT CPU would throttle instantly there, it's almost nearing complete shutdown temp. And the low temp is negative 27C which is invalid, so it's hard to know what the actual temp is

With HWINFo64, on the large window, click sensors, and then scroll down until you see temps, often 1-3 sections after top/first

I see now, on your third image on post #3, BIOS shows CPU Ratio is still set to 10x - so I believe it may be overheating badly, and throttling the CPU so it doesn't melt the system. I suggest you remove the back and try to clean out all the fans and fan port holes, and then if you can, remove the CPU heatsink and redo it's thermal paste
(04-17-2019, 11:15 PM)Lost_N_BIOS Wrote: Please show me images .............

Bingo man ....!
I found thermal paste had hardened and causing gap between heat sink and processor. Cleaned all surface and installed back heat sink and bingo. Temp now reduced to 60-64 and and CPU multiplier is now x10. (See attached screenshots). I can very well feel system is more faster then before. You are in wrong profession. Better be in Medical Doctor profession  Big Grin Intelligent diagnosis personality needed most there !
Anyway but DRAM frequency still remains 266 Mhz

Attached Files Thumbnail(s)
Hello Lost_N_BIOS, Any suggestions for DRAM frequency still remains 266 Mhz ? Or Any flashing of updated BIOS since current BIOS dont have any DRAM frequency settings ?

Forum Jump:

Users browsing this thread: 1 Guest(s)
Expand chat
Expand chat
Expand chat

To join us in the community live chat, please register or log-in