Forum RSS Feed Follow @ Twitter Follow On Facebook

Thread Rating:
  • 0 Vote(s) - 0 Average
  • 1
  • 2
  • 3
  • 4
  • 5
[-]
Welcome
You have to register before you can post on our site.

Username:


Password:





[-]
Latest Threads
acer Predator PH315-53 bios unlock reque...
Last Post: kaman6032
Today 12:50 PM
» Replies: 1
» Views: 22
[REQUEST] Sony Vaio VPCEH & VPCEJ series...
Last Post: djcanecas
Today 12:21 PM
» Replies: 268
» Views: 67548
Request for Memory no memory detected er...
Last Post: Maxinator500
Today 06:54 AM
» Replies: 9
» Views: 560
[SOLVED] Lenovo E545 (HRETxxWW) WiFi + B...
Last Post: rjchute
Today 05:52 AM
» Replies: 272
» Views: 52643
[REQUEST] Lenovo B590 (H1ETxxWW) Whiteli...
Last Post: rmike
Today 03:16 AM
» Replies: 859
» Views: 203877
[REQUEST] Lenovo Yoga 2 Pro (76CNxxWW) W...
Last Post: Dudu2002
Today 01:58 AM
» Replies: 990
» Views: 250032
[REQUEST] Asus ROG Strix GL702ZC BIOS Un...
Last Post: draklrd
Yesterday 07:31 PM
» Replies: 116
» Views: 38797
Bricked HP Envy 17 by0334ng
Last Post: jimh.
Yesterday 11:15 AM
» Replies: 0
» Views: 87
Dell Vostro 3580 Bios Unlock
Last Post: diamodgift
Yesterday 09:38 AM
» Replies: 6
» Views: 805
how to flash Insider_BIOS with fd flie
Last Post: diamodgift
Yesterday 09:17 AM
» Replies: 10
» Views: 258
Request: UEFI mod Bios for Precision T35...
Last Post: ITronLegends
Yesterday 06:59 AM
» Replies: 53
» Views: 8519
[REQUEST] Lenovo G500 (78CNxxWW) Whiteli...
Last Post: Dudu2002
Yesterday 06:35 AM
» Replies: 1206
» Views: 176248
[REQUEST] Lenovo B590 (H9ETxxWW) Whiteli...
Last Post: Dudu2002
Yesterday 05:12 AM
» Replies: 752
» Views: 104422
[REQUEST] Lenovo IdeaPad P400, P500, Z40...
Last Post: neoxbit
Yesterday 05:09 AM
» Replies: 692
» Views: 108648
Intel Anti-Theft system lock -need to un...
Last Post: DeathBringer
Yesterday 03:16 AM
» Replies: 1
» Views: 113
ASUS A7N8X-X modded BIOS
Last Post: BIOTROBIOS
10-19-2021 04:24 PM
» Replies: 0
» Views: 84
[REQUEST] Gigabyte B365M-D3H Unlock Powe...
Last Post: dimensiond300
10-19-2021 03:27 PM
» Replies: 0
» Views: 84
Huananzhi X99-8M-F and Intel Xeon QDCS
Last Post: DeathBringer
10-19-2021 02:24 PM
» Replies: 3
» Views: 131
[REQUEST] Lenovo B490 (H1ETxxWW) Whiteli...
Last Post: Dudu2002
10-19-2021 01:31 PM
» Replies: 91
» Views: 20863
old hardware and windows 11, the wierd w...
Last Post: BDMaster
10-19-2021 10:05 AM
» Replies: 1
» Views: 124

Need HELP!!! PLEASE!!!
#1
hey yall im new to your site here love it lots of very good information. Im having a big issue and was hoping someone could help me out.... i recently recieved a new to me toshiba x205-s9349 P/N: pspb9u-022003

well anyways recieved this pc it had operarting system problems and with no system software i bought new hard drives and installed windows seven home edition 64 bit began installing drivers etc... saw the Bios was well behind on updates... not knowing of the glitch with winphlash running by itself after extraction on win7 i have bricked my pc.


I have tried and tried to get a boot usb using wincris but no matter what i do it just wont flash... it get it to boot in crm and the usb light comes on and flashes very slowly but it does nothing but run the fan on high... ive used Bios.wph file and bios.rom ive tried replacing the wph file with the original toshiba rom file after making recover flash with usb (4gb stick smallest i have) so my question is am i doing something wrong using the wrong file name etc.... there is not a whole lot of info on bios manufacturer so i dont even know exact method need to flash it... but reading forums here i see alot of toshiba users using phoenix... any help I would be Grateful for. Thanks for everything Smile
find
quote
#2
Hello Rocknut99,

I see a few potential problems.

First, if you are using a USB flashdrive, it MUST be 2 GB or less in size. You can NOT use anything above 2 GB. It will fail.

Second, are you using any key combinations when trying to activate CRISIS? Almost all computers need a special key combination to activate CRISIS. Here is a list of possible key combinations:
•Ctrl+Esc
•Alt+Esc
•Fn+Esc
•Win+B
•Fn+B
•Win+R
•Fn+R
•Ctrl+Home
•Fn+Home
•Alt+End
•Ctrl+End
•Ctrl+F5
•End

•combinations of Ctrl, Fn, Win, & Alt with the other options


Third, how did you format the USB drive? When you get the required flashdrive (2GB or smaller), you will need to format the USB drive very specially.

Fourth, you will need to remove all power sources (except the CMOS battery), press the power button, wait a few seconds, and then plug the power cord back in while holding a special key combination.


For instructions on how to perform the CRISIS BIOS recovery procedure, please visit this section of the bios-mods forums. If you need any more help, please ask. I do not have too much experience with CRISIS recovery, but I can give you some pointers.

About the glitch... I know how you feel. This has happened to me before Sad . Luckily, I knew that it was a compatible image, but it terrified me.

Smile Hi there! Please consider making a donation if my BIOS mod has helped you. This allows me to purchase new BIOS mod testing hardware so that I can offer new types of mods. Thank you! ->Donate via PayPal here<- Smile

Also, please feel free to PM me if I have not replied again about your BIOS mod request after 5 days.
www find
quote
#3
Yes i know my boot combo which is fn and B... i have picked up a 2 gig drive today since i figured it was an issue and its formatted in fat32 from xp sp3... i did not know the power switch thing but everything but ram and dvd drive have been removed... i have minimal experience recovering bios plenty with doing dos flashes... just didnt know about glitch...it bites its a really nice pc that needed minimal work to fix before this happened... i will try it all again on a 2 gig drive and post an update

I also tried said tool on the link you sent... bios mod is a great site... but i couldnt get the tool too work and idk why... cause im sure im using the wrong root directory file name to... idk if its a rom fn bin wph file name ... sorry if i seem frustrated ive spent the last 3 days trying to figure this out...
find
quote


Forum Jump:


Users browsing this thread: 1 Guest(s)