Forum RSS Feed Follow @ Twitter Follow @ Twitter

Thread Rating:
  • 0 Vote(s) - 0 Average
  • 1
  • 2
  • 3
  • 4
  • 5
Pavilion DV7-4012eg bricked. Please help!!!
#1
Hi everyone!

After spending some days and nights googling around and reading practically all the postings in this forum, I decided to unlock the hidden menus of my bios (F29) using
www . bios-mods . com/BIOS/index.php?dir=Insyde%2F&download=sp55299_AdvancedMenu_ByCamiloml.exe.

Suprisingly enough, it worked right away. I rebooted into the bios setup and had a look around without changing anything. I was very impressed that it was all so easy and went smoothly.

I worked a while with my dv7 and then rebooted 2 or 3 times with no problems.
Next time I rebooted, I got only a black screen, no beeps no blinking, just NOTHING.

So I spent over 20 hours reading and trying everything I found here, on an other forum and on HP's forum. Everytime with no success.

Before you all start making suggestions, please let me repeat myself: "I am pretty sure I have tried every single method suggested in these forums".

I hope someone can help me solve this problem after explaining what the current situation is.

I tried many usb-keys (currently I use a 4GB one), created the HP_Tools partition/stick using sp60844 and sp50286. Then I took sp55299-bios (but also the older version) and tried every possible method, including of course the use of phoenixtool250 in order to get th .sig file using the various file namings etc.

Nothing worked. By that I mean the screen remains completely dark and no beeps.

I took EVERYTHING out of the dv7, even bios battery and hd. Then boot with "windows-key+b" (also with th 4 arrow-keys).
The usb-key starts blinking after a few seconds (obviously being read) then goes dark then starts blinking again. This continues going on as long as I let the machine running.
But I repeat, no beeps, no lights blinking and the screen remains black and also no reboot by it self suggesting everything worked.

I hoped Camiloml would be around to give a hand but it seems he was online in 2013 for the last time.

So, who could please help me solve my problem?
Why is the screen black and why no beeps?
Did I brick the GPU too or doesn't it react just because of the damaged bios?

I am anxiously hoping for your suggestions and help,
thank you all in advance
Leo
find
quote


Forum Jump:


Users browsing this thread: 1 Guest(s)
Expand chat
Expand chat
Expand chat

To join us in the community live chat, please register or log-in