Forum RSS Feed Follow @ Twitter Follow @ Twitter

Thread Rating:
  • 0 Vote(s) - 0 Average
  • 1
  • 2
  • 3
  • 4
  • 5
Pegatron M2N78-LA Violet3-GL8E CPU-support
#1
Hello!  I am trying to replace the CPU in my old HP P6140sc. Current cpu is AMD Phenom II X3-720 (HDX720WFK3DGI), bios v.5.08.
When installing Phenom II X4-955, it says "Unsupported CPU installed." I can get to Windows 10 if I press quickly F2 when the error notification appears but I can't get into bios!

Specsheet of motherboard says that Phenom II X4-955 should be supported:

Socket type: AM3
TDP: 95 watt
Motherboard supports the following processor upgrades

AMD Phenom II X4 9xx/9xxe/8xx Quad-Core (Deneb)
AMD Phenom II X3 7xx/7xxe Triple-Core (Heka)
AMD Phenom II X2 5xx (Callisto)
AMD Athlon X4 6xx/6xxe (Propus)
AMD Athlon X3 4xx/4xxe (Rana)
AMD Athlon X2 2xx/2xxe (Regor)

Do I need some kind of modded bios to get the bios and cpu work? Can you help me with this?

Computer:
https://support.hp.com/us-en/product/HP-...el/3999096

Motherboard:
https://support.hp.com/sg-en/product/hp-.../c01742903

Latest available bios (5.08) from HP-website:
https://ftp.hp.com/pub/softlib/software1...p46427.exe

CPU that needs support:
AMD CPU Phenom II X4-955 HDX955WFK4DGM 3.2GHz Socket AM3 TDP 95Watt
http://www.cpu-world.com/CPUs/K10/AMD-Ph...K4DGM.html

Thanks!


Attached Files Thumbnail(s)
       
find
quote
#2
I need TXT-report of CPU-Z with new CPU installed.
find
quote
#3
(01-17-2019, 10:56 AM)DeathBringer Wrote: I need TXT-report of CPU-Z with new CPU installed.

Ok. I will send that as soon as I get some more thermal paste to install the new CPU.
find
quote
#4
OK. Flash this mod before CPU swapping.
And make a screenshot of regedit with expanded key HKEY_LOCAL_MACHINE\HARDWARE\DESCRIPTION\System\CentralProcessor\0 with new CPU.
find
quote
#5
(01-17-2019, 12:00 PM)DeathBringer Wrote: OK. Flash this mod before CPU swapping.
And make a screenshot of regedit with expanded key HKEY_LOCAL_MACHINE\HARDWARE\DESCRIPTION\System\CentralProcessor\0 with new CPU.

I flashed the mod and swapped the new X4-955 CPU.

CPU-Z is showing the CPU right, see attachment.
Also screenshot of regedit as attachment.


Attached Files Thumbnail(s)
       
find
quote
#6
I just restarted the computer and I got to BIOS and the new CPU Phenom II X4-955 was shown there Smile
find
quote
#7
"Screenshot of regedit" is wrong because of old CPU. Do Load Setup Defaults in BIOS.
If necessary, delete all CPUs in Device Manager and reboot.
Make new screenshot of regedit.
find
quote
#8
(01-18-2019, 09:54 AM)DeathBringer Wrote: "Screenshot of regedit" is wrong because of old CPU. Do Load Setup Defaults in BIOS.
If necessary, delete all CPUs in Device Manager and reboot.
Make new screenshot of regedit.

Here you go.


Attached Files Thumbnail(s)
   
find
quote
#9
All OK now.
Microcode is loaded by Windows.
find
quote
#10
(01-18-2019, 01:15 PM)DeathBringer Wrote: All OK now.
Microcode is loaded by Windows.

Thank you very much for the help!!!
find
quote


Forum Jump:


Users browsing this thread: 1 Guest(s)
Expand chat
Expand chat
Expand chat

To join us in the community live chat, please register or log-in