Forum RSS Feed Follow @ Twitter Follow @ Twitter

Thread Rating:
  • 0 Vote(s) - 0 Average
  • 1
  • 2
  • 3
  • 4
  • 5
Please help me to flash rom my bios.
#11
It is the software i have, but in this i cannot find exactly my chip data. When i connect the cable to my chip, in the software shows Device not connected. I don't know this problem.
find
quote
#12
(05-09-2014, 10:38 PM)ngocphu010994 Wrote: It is the software i have, but in this i cannot find exactly my chip data. When i connect the cable to my chip, in the software shows Device not connected. I don't know this problem.

That problem is got from not compatible Chips Set instructions into SPI Program !
There is noting to do, You can only email request about this issue to your vendor and wait the reply or buy another SPIPGM.
I am sorry Sad
Regards

Your Brain . . . . It's the best tool U can use ! Wink
Don't FLASH the Bios Mod if You get a Size Alert, You risk a Brick !!!
Donate to me for my work, click here BDM
find
quote
#13
Chip is still soldered on board or you desoldered?
Laptop is powered or not?
On +3.3V power line for SPI flash there are more chips powered,and power from programmer could drop to low value and result is similar.
check with multimeter if you provide 3.3V to SPI flash.
find
quote
#14
I use another laptop to run the tools. Chip are still on my motherboard, the laptop is not power on.
find
quote


Forum Jump:


Users browsing this thread: 1 Guest(s)
Expand chat
Expand chat
Expand chat

To join us in the community live chat, please register or log-in