Forum RSS Feed Follow @ Twitter Follow @ Twitter

Thread Rating:
  • 0 Vote(s) - 0 Average
  • 1
  • 2
  • 3
  • 4
  • 5
[REQUEST] Latitude E6330 factory service tag /sn /Mac in new bios
#1
Hello,

I bought cheaply a nice Dell E6330 which was turning on but only with a black screen.
I also bought CH341A programmer and flashed 2 bios chips with a new bios i've found on web, It is 100% working now but thing is bios i've found on web was from E6430s model which is a twin model to E6330 just with 14" screen. Motherboard in both models are identical.
But thing is, instead of E6330 in bios and everywhere it says its a E6430s model and also it has all serial numbers service tags probably mac adresses too from a new model.

I want it to give it back original name and serial numbers and data it had from factory into bios, but i don't have tools to edit it myself.
So can somebody edit this for me, or at last provide me any tools i need to do it myself please?

I will provide a backup rom's before i flashed them (original bios is probably corrupt that's why laptop didn't even post before) and new bios i've flashed which works.

Also im not sure if the backup bios is still the original one it had from the factory, i saw some flux on motherboard around bios chips so probably someone already tried to flash it before me but failed.

Original service tag should be: 2VHX7W1
and if there is something like that it also has EXPRESS SERVICE CODE: 6258119473


.zip   e6330 backup.zip (Size: 5.85 MB / Downloads: 2)
.zip   e6430s.zip (Size: 5.86 MB / Downloads: 1)
find
quote
#2
Sorry for double posting, I've re-checked all data i wanted and it seems that someone put wrong "bonnet / hood " on to this laptop before i bought it.
On the bottom it says as my op that service tag is 2VHX7W1, but i forgot the fact that motherboards also has stickers on them with things like a mac address and serial number or at last part of it.

From what i've found in bios is Service Tag: DHMX7W1 (well very similar to that on case cover) Express Service Code: 29364596785 and this all seems to be correct.

So the only 2 things which is missmatch is name of the laptop (e6430s instead of e6330) and when i've tryied to match Mac address in bios and in sticker on the motherboard (sticker is barely visible when laptop is assembled) i think Mac in bios its not correct with the sticker.

I've found some MMtool and i think i can make it to a proper model name ( by copying from original bios string " dellsystemidconfigpei " and replacing it in e6430s bios), but with mac i have to go look deeper.
find
quote


Forum Jump:


Users browsing this thread: 1 Guest(s)
Expand chat
Expand chat
Expand chat

To join us in the community live chat, please register or log-in