Forum RSS Feed Follow @ Twitter Follow @ Twitter

Thread Rating:
  • 1 Vote(s) - 5 Average
  • 1
  • 2
  • 3
  • 4
  • 5
[REQUEST] Lenovo IdeaPad S540 (GPETxxWW) Whitelist Removal
#11
Hi,

Can someone please upload modded BIOS (gpuj10ww) for Lenovo S540? I have now Intel Wireless-N 7260 Plus Bluetooth as original, and trying to getting Intel Dual Band Wireless-AC 7260 Plus Bluetooth working!!

Thanks!

Regards.
find
quote
#12
(12-04-2014, 08:14 PM)WickedMaster Wrote: Hi,

Can someone please upload modded BIOS (gpuj10ww) for Lenovo S540? I have now Intel Wireless-N 7260 Plus Bluetooth as original, and trying to getting Intel Dual Band Wireless-AC 7260 Plus Bluetooth working!!

Thanks!

Regards.

Hi friend,
use this tool run It as Admin and upload the result file here :

http://rghost.net/58219938

Use this too ad do the same :

http://rghost.net/53128665

Let me know
regards

Your Brain . . . . It's the best tool U can use ! Wink
Don't FLASH the Bios Mod if You get a Size Alert, You risk a Brick !!!
Donate to me for my work, click here BDM
find
quote
#13
(12-05-2014, 07:45 PM)BDMaster Wrote:
(12-04-2014, 08:14 PM)WickedMaster Wrote: Hi,

Can someone please upload modded BIOS (gpuj10ww) for Lenovo S540? I have now Intel Wireless-N 7260 Plus Bluetooth as original, and trying to getting Intel Dual Band Wireless-AC 7260 Plus Bluetooth working!!

Thanks!

Regards.

Hi friend,
use this tool run It as Admin and upload the result file here :

http://rghost.net/58219938

Use this too ad do the same :

http://rghost.net/53128665

Let me know
regards

Here it is:
https://www.sendspace.com/file/5zuzg6

Second one says: Can not identify BIOS!
find
quote
#14
(12-05-2014, 07:57 PM)WickedMaster Wrote:
(12-05-2014, 07:45 PM)BDMaster Wrote:
(12-04-2014, 08:14 PM)WickedMaster Wrote: Hi,

Can someone please upload modded BIOS (gpuj10ww) for Lenovo S540? I have now Intel Wireless-N 7260 Plus Bluetooth as original, and trying to getting Intel Dual Band Wireless-AC 7260 Plus Bluetooth working!!

Thanks!

Regards.

Hi friend,
use this tool run It as Admin and upload the result file here :

http://rghost.net/58219938

Use this too ad do the same :

http://rghost.net/53128665

Let me know
regards

Here it is:
https://www.sendspace.com/file/5zuzg6

Second one says: Can not identify BIOS!

Your Bios is this one : 1.59  (GPET59WW) !
I's Write Protect Error 28, so We have to try using Svl7 tool !
I will upload a Bios Mod quickly for You.

Ok friend,
try this one, follow instructions into readme file :

http://rghost.net/59457866

Let me know
Regards

P.S. is You appreciate my work Donate to me so I will continue . . . look into my Signature Wink

Your Brain . . . . It's the best tool U can use ! Wink
Don't FLASH the Bios Mod if You get a Size Alert, You risk a Brick !!!
Donate to me for my work, click here BDM
find
quote
#15
Thanks man, I will wait for it.
find
quote
#16
(12-06-2014, 09:51 AM)WickedMaster Wrote: Thanks man, I will wait for it.

Ok friend,

try this one, follow instructions into readme file :

http://rghost.net/59457866

Let me know
Regards

P.S. is You appreciate my work Donate to me so I will continue . . . look into my Signature [Image: wink.gif]

Your Brain . . . . It's the best tool U can use ! Wink
Don't FLASH the Bios Mod if You get a Size Alert, You risk a Brick !!!
Donate to me for my work, click here BDM
find
quote
#17
Hmm.. It's not even booting to the bootable USB. When I select the bootable USB stick, it goes back to the boot select menu.

(12-06-2014, 03:56 PM)BDMaster Wrote:
(12-06-2014, 09:51 AM)WickedMaster Wrote: Thanks man, I will wait for it.

Ok friend,

try this one, follow instructions into readme file :

http://rghost.net/59457866

Let me know
Regards

P.S. is You appreciate my work Donate to me so I will continue . . . look into my Signature [Image: wink.gif]
find
quote
#18
Have You disabled SecureBoot and Set Legacy Bios USB into Setuputilty Bios Menu ?
Let me know
Regards

Your Brain . . . . It's the best tool U can use ! Wink
Don't FLASH the Bios Mod if You get a Size Alert, You risk a Brick !!!
Donate to me for my work, click here BDM
find
quote
#19
Secureboot was enabled. I disabled and set Legacy BIOS.

When I run flash.bat it gives following error:
http://i60.tinypic.com/25aovvt.jpg

And if I run PFLASH.exe, it says:
Read BIOS file and onboard....

(12-06-2014, 04:48 PM)BDMaster Wrote: Have You disabled SecureBoot and Set Legacy Bios USB into Setuputilty Bios Menu ?
Let me know
Regards
find
quote
#20
Secureboot was enabled. I disabled and set Legacy BIOS.

When I run flash.bat it gives following error:
"Not found the Phoenix flash SMI communication area!"
http://i60.tinypic.com/25aovvt.jpg

And if I run PFLASH.exe, it says:
Read BIOS file and onboard....

(12-06-2014, 04:48 PM)BDMaster Wrote: Have You disabled SecureBoot and Set Legacy Bios USB into Setuputilty Bios Menu ?
Let me know
Regards
find
quote


Forum Jump:


Users browsing this thread: 1 Guest(s)
Expand chat
Expand chat
Expand chat

To join us in the community live chat, please register or log-in