Forum RSS Feed Follow @ Twitter Follow @ Twitter

Thread Rating:
  • 1 Vote(s) - 5 Average
  • 1
  • 2
  • 3
  • 4
  • 5
[REQUEST] Toshiba Satellite L850 BIOS Unlock/Flash/Mod
#31
(02-16-2014, 02:07 PM)donovan6000 Wrote: Ok, it's back up. Same URL as before.

I keep getting an error message saying that the bios ROM is the same.
find
quote
#32
Platform.ini

[AC_Adapter]
Flag=1 * * * * to 0 * * * *
BatteryCheck=0
BatteryBound=20 * * * * to 0 * * * *
;This flag is the switch of checking AC.
;Flag default : 1.
; 0 : Don't check AC.
; 1 : Check AC.
;BatteryCheck default : 0.
; 0 : Don't check battery.
; 1 : Check battery.
;BatteryBound default : 20.
; Integer (1~100) : Low battery boundary (percentage).
; When BatteryCheck=1 this value will be referenced.
; And only when the battery life percentage is bigger then
; inputed value, it can do flash.


[PlatformVersion]
Flag=1 * * * * to 0 * * * *
Version1=
Version2=
Version3=
Version4=
Version5=
Version6=
Version7=
Version8=
Version9=
Version10=
Version11=
Version12=
Version13=
Version14=
Version15=
Version16=
Version17=
Version18=
Version19=
Version20=
;This flag only available when the [Platform_Check] is enable to compare the 20 platform IDs.
;The Version is pair with the PlatformName.
;For example: When the platform ID matches with PlatformName2, the Version2 will be used.
;Flag default : 0.
; 0 : Don't use multi version.
; 1 : Use the version in the list instead of the version in file.
;Version1~20 default : empty.
; String : If ROM file do not contain correct version, user can define version here.

Your Brain . . . . It's the best tool U can use ! Wink
Don't FLASH the Bios Mod if You get a Size Alert, You risk a Brick !!!
Donate to me for my work, click here BDM
find
quote
#33
I bought a toshiba i5 3230m processor satelllite pro C850 and cut off exactly 30 minutes!

From what I read on the forums would have protection in BIOS !


Can someone help me with the BIOS update to cancel this protection !

 
 I already have it installed bios 6.80 last version!
find
quote
#34
(01-24-2014, 07:17 PM)donovan6000 Wrote: Lol, sorry. The 6.07 were the first ones that poped up when searching for Toshiba Satellite L850 on google. i'll mod the 6.80 right away!

Luckily the incorrect version I modded was hiding the tabs in the exact same way, I didn't have to do any extra work to modify 6.80. Howver there were 2 different roms in 6.80 though that are flashed depending on what OS is running. So I modded both of them. Here you go Big Grin

hi - first I want to say, that the modded bios is also working on my L850-1k0; BUT then I tried to enable the internal intel grafic card (which by default is not showing up in the original bios version nor in windows or mac OS, there is only the AMD hd7670m showin up and active), which I could change in advanced menue, and after a reeboot led to an unbootable machine. Black Screen, also at the vga or hdmi for external monitor, only to lights for hdd are flashing slowly, no sound, then the lights are  ...

So I tried to reflash the original bios with wincrisis - but I am not sure which key combination is working for this model when powering on (tried fn + esc, fn + f, windowskey + f) but without success, the files on the usb flash drive is not read or executed (which would be indicated by a flashing light on the thumb drive)

Do you perhaps know the key combination for this Model?
I am also not quiet sure, which name the actual bios file should have, I tried BIOS.FD on a FAT and a FAT32 formated USB drive...
Help would be appreciated very much, thank YOU!
timm
find
quote
#35
(02-16-2014, 02:07 PM)donovan6000 Wrote: Ok, it's back up. Same URL as before.

I'm re-upping the thread in case one of the modders will pitch in. I flashed Donovan's modded bios for win 8 (link) on a Toshiba L850 (pskg8e). It went through, but the "new" advanced tab is still hidden. I  flashed it over the same version of Bios (6.8) disabling the version check.
Original BIOS from Toshiba.
Can someone please look into it? I need to access the PCI express menu and remove the wifi module whitelist if possible.

Will donate.


Update: got it working after a dozen flashs.
find
quote
#36
hi I downloaded this unlocked bios from there.
https://www.bios-mods.com/forum/Thread-R...6#pid65896
I have an intel 3940XM and i m trying to overclock it.
Now i have extra tabs on the bios but i don t what i need to tweack.
With XTU my multipliers or locked to
1 active core 39
2 active core 38
3 active core 37
4 active core 37
That the default values i never change it, and i can t increase it. I just can decrease it.
Is there a way to boost those multiplier I know my CPU can go up to 4.5ghz so i want to increase those multiplier around 44.
And also is there a way to unlock all the greyed setting that you can see on the top of my screenshot.
Reference clock locked to 100Mhz
Any help plz?


Attached Files Thumbnail(s)
   
find
quote
#37
Hello 

I tried the mod bios from here v.6.7 I installed ok but when I tried v6.8 it show message for secure boot is on. 
In my bios I don't have option to change it it's just missing - saw video and pics but in my bios is missing. 

My model is Satellite L850-166 (PSKDGE-00X00NMD)

I upgrade to default v.6.8 but I would like to switch secure boot off because I would like to change the boot option to UEFI need to upgrade.

Is there any chance to show that option in bios - or maybe key combination to show that option in the menu?
find
quote
#38
I own a Toshiba Satellite L850-l2011 (PSKAEG-01P00Y) 
Here is the backup of my bios : Backup of BIOS
Link 2 : https://drive.google.com/file/d/1DQ7DeTx...sp=sharing
find
quote
#39
Is it possible to add Intel Option ROM to the bios? I want to use raid0 of two ssd (one of them in the dvd caddy)
find
quote
#40
Hi I'm unable to flash this bios using the tool, I get this error:
This BIOS is not for your notebook PC
I'm using a Toshiba Satellite L850-l2011
find
quote


Forum Jump:


Users browsing this thread: 1 Guest(s)
Expand chat
Expand chat
Expand chat

To join us in the community live chat, please register or log-in