Forum RSS Feed Follow @ Twitter Follow @ Twitter

Thread Rating:
  • 0 Vote(s) - 0 Average
  • 1
  • 2
  • 3
  • 4
  • 5
[Request] Alienware Aurora R4 + Ivy Bridge-E
Wondering if there is someone that can help me upgrade my Alienware R4 desktop with A11  with the latest support for v2 chips specifically e5-2680?

Much appreciated for any help..

Your motherboard is based on X79 chipset.
I've found latest BIOS (A11).
It has the microcode for CPUID=306E4 version - 416, date - 07/09/2013. It's enough to boot E5-2680 v2.
Note that Core i7-4xxx and Xeon E5-26xx v2 for LGA2011 use common microcode.
Hi. We're trying to get the chip below (QE2T) to run on the Alienware Aurora R4 running on A11 bios.


We've also tried the following Ivy Bridge-E ES processors: QE83 (i7-4960X) and QE5F (E5-2680v2), and they don't work.
Ivy Bridge-E QS and retail processors work just fine though.

The said Ivy Bridge-E ES processors including the QE2T (E5-2687Wv2) work just fine on the Asus Z9PE-D8 WS.
I noticed the ES processors all have the same microcode update revision: 20D.

How can we get these Ivy Bridge-E engineering samples to work on the Alienware Aurora R4?
Is it as simple as adding some additional microcode to the bios?
The image below shows the microcodes contained on both the Asus and Alienware motherboards mentioned and they appear to have the same microcode required.
CPU ID 306E4 covers all E5-26xx V2 processors and the Core i7-4820K, 4930K and 4960X, which are all Ivy Bridge-E.
Both motherboards have this microcode.


Any help will be appreciated.
What happen exactly when you try to boot up with these ES CPU?
(02-01-2017, 01:36 PM)DeathBringer Wrote: What happen exactly when you try to boot up with these ES CPU?

Sorry for the late reply. It just won't post. I turn on the PC and nothing happens. No sounds or anything. Nothing shows on the display.

I've already tried disabling features on the motherboard like XD-Bit and Hyperthreading and it still won't post with the QE2T.

What do you think is the problem and can it be fixed through a bios mod?
Have you Asus Z9PE-D8 WS?
Try to flash BIOS A9 or BIOS A10 and to boot up with ES CPU.
(02-13-2017, 12:26 PM)DeathBringer Wrote: Have you Asus Z9PE-D8 WS?

I have an acquaintance who has an Asus Z9PE-D8 WS. Other Ivy Bridge-E ES processors also work fine on other ASUS X79 motherboards. However, I'm not willing to buy a new motherboard just to make this QE2T work.

I will see if I am able to downgrade to A09 or A10. I read that I must downgrade to A05 first, but I haven't got the slightest clue where to start.
I need a screenshot of CPU-Z with QE2T on other motherboard.
Also I need a screenshot third (Mainboard) tab of CPU-Z on Alienware Aurora R4 with any supported CPU.
I didn't think the Aurora R4 supports any v2, ES or otherwise.

Forum Jump:

Users browsing this thread: 1 Guest(s)
Expand chat
Expand chat
Expand chat

To join us in the community live chat, please register or log-in