Forum RSS Feed Follow @ Twitter Follow @ Twitter

Thread Rating:
  • 0 Vote(s) - 0 Average
  • 1
  • 2
  • 3
  • 4
  • 5
[Request] Asus G701VI Bios
#1
Hey o/

at first i apologize in advance for my bad english.

Im try to explain my problem.

I was trying to found a new min for undervolting and it works greatly via prime and cinebench but after the next new restart they wouldn't be start because they reset the powermanagment and used my undervolt settings too.... 

The hardware is trying to boot but didnt has any access to the bios. (Chip is still alive)

I was search for the bios on the asus homepage and found it but it has ones archive that wouldn't be enough for a flash via a programmer.

So im used my programmer to read and safe my current bios that be to see in the picture. 
   
Also im be able to compare both versions.

But here ends my knowledge about this specific theme and starts my request.


Can someone help me to implement the bios data from the asus to file to my current bios file????


Angel


Attached Files
.bin   Image_UEFI_UEFI_image.bin (Size: 5.88 MB / Downloads: 1)
.bin   Image_Intel_Intel_image.bin (Size: 8 MB / Downloads: 1)
find
quote
#2
Hi~
Try this file and response the result.
https://katfile.com/7y36zvy6awsy/bios_co...k.rar.html

My page>>>click
My bios unlock >>> click
donate me >>>click


find
quote
#3
(07-30-2020, 06:26 AM)genius239 Wrote: Hi~
Try this file and response the result.
https://katfile.com/7y36zvy6awsy/bios_co....htmlaptop
its starting but reboot permantly
find
quote
#4
(07-30-2020, 07:24 AM)Heavyfail Wrote:
(07-30-2020, 06:26 AM)genius239 Wrote: Hi~
Try this file and response the result.
https://katfile.com/7y36zvy6awsy/bios_co....htmlaptop
its starting but reboot permantly

This bios is combined your backup and asus official bios ,and your dump bios was not G701VI.
It's correct model name is G701VIk(311) , don't you found two bios region were different size??


And what's reboot permantly mean ? i guess you 've adjust cpu voltage before??

My page>>>click
My bios unlock >>> click
donate me >>>click


find
quote
#5
(07-30-2020, 07:33 AM)genius239 Wrote:
(07-30-2020, 07:24 AM)Heavyfail Wrote:
(07-30-2020, 06:26 AM)genius239 Wrote: Hi~
Try this file and response the result.
https://katfile.com/7y36zvy6awsy/bios_co....htmlaptop
its starting but reboot permantly

This bios is combined your backup and asus official bios ,and your dump bios was not G701VI.
It's correct model name is G701VIk(311) , don't you found two bios region were different size??

And what's reboot permantly mean ? i guess you 've adjust cpu voltage before??

yep its a littlebit strange on the mainboard is written it is an g701VI mainboard ref 3.0 but asus auto installer was updatet an version for the VIK 311 bios and it was working over 1 year.

what i mean with start and reboot is. Im press the power button and the lamps shows it get power and try to start but its falling back lights turning off and its start again. an reboot loop
find
quote
#6
You still didn't answer me ,whether you ever adjust voltage in bios in order to do undervolt??
You did this then it got into a boot loop ?

===================
I've truly did the combined your dump bios with official bios , if it has any issues , problems from the backup bios that you provided.
I don't know what you did before to cause this.

My page>>>click
My bios unlock >>> click
donate me >>>click


find
quote
#7
(07-30-2020, 08:04 AM)genius239 Wrote: You still didn't answer me ,whether you ever adjust voltage in bios in order to do undervolt??
You did this then it got into a boot loop ?

na im sorry, so i was change this settings via xtu on windows. at my last setting i changed my voltige down to get better results and after alot of testing, im changed xmp to on. in this case xtu will reset the cpu iccmax to default and did an restart, to change it. at this point the bios dosent reset the cpu voltage to default. thats why im hanging up in this loop now.

The setting off iccmax was 120A

hopeuly its answer your question
find
quote
#8
(07-30-2020, 08:17 AM)Heavyfail Wrote:
(07-30-2020, 08:04 AM)genius239 Wrote: You still didn't answer me ,whether you ever adjust voltage in bios in order to do undervolt??
You did this then it got into a boot loop ?

na im sorry, so i was change this settings via xtu on windows. at my last setting i changed my voltige down to get better results and after alot of testing, im changed xmp to on. in this case xtu will reset the cpu iccmax to default and did an restart, to change it. at this point the bios dosent reset the cpu voltage to default. thats why im hanging up in this loop now.

The setting off iccmax was 120A

hopeuly its answer your question

So ,it should not a bios issue.
How much voltage do you reduce??

My page>>>click
My bios unlock >>> click
donate me >>>click


find
quote
#9
(07-30-2020, 08:23 AM)genius239 Wrote:
(07-30-2020, 08:17 AM)Heavyfail Wrote:
(07-30-2020, 08:04 AM)genius239 Wrote: You still didn't answer me ,whether you ever adjust voltage in bios in order to do undervolt??
You did this then it got into a boot loop ?

na im sorry, so i was change this settings via xtu on windows. at my last setting i changed my voltige down to get better results and after alot of testing, im changed xmp to on. in this case xtu will reset the cpu iccmax to default and did an restart, to change it. at this point the bios dosent reset the cpu voltage to default. thats why im hanging up in this loop now.

The setting off iccmax was 120A

hopeuly its answer your question

So ,it should not a bios issue.
How much voltage do you reduce??

i was set the voltage to 1.1v and it was stable for hours. normally asus will set it up to 1.4 default because u can set the clock up on a asus tool that im dosent use and u dosent get directly access via bios.

the 1.4v are set because u can rise it up to 4,5 ghz if u want. but they dosent give any option to reduce it to get better temp results for lower clock speed
find
quote
#10
About you request about bios combine already done on this thread.

You problem is that you adjust the cpu voltage with xtu then cause the boot loop phenomenon.
And why don't you describe the fact at first ,you ask bios is in order to slove this ,until i ask you ,you just tell the turth.

The result proved that replace bios can't solve this issue ,you need search a way to revert or reset your laptop ,not ask a bios ,because you're not adjust in bios

If i don't know this boot loop issue is cause by adjust voltage then continuity to ask you , i should be fooled by you.
(I have similar boot loop experience from gl703gs owner and he solved it ,so i knew)

My page>>>click
My bios unlock >>> click
donate me >>>click


find
quote


Forum Jump:


Users browsing this thread: 2 Guest(s)
Expand chat
Expand chat
Expand chat

To join us in the community live chat, please register or log-in