Forum RSS Feed Follow @ Twitter Follow @ Twitter

Thread Rating:
  • 0 Vote(s) - 0 Average
  • 1
  • 2
  • 3
  • 4
  • 5
[Request] Lenovo Thinkpad T440(s) (GJETxxWW) BIOS Unlock
Hello, I have a T440s with BIOS version 2.51, a few days ago I tried to remove the Bios password by doing a tutorial in which I made a short on pins 5 and 6 of the chip during boot to disable the boot password verification and power change the password of the bios. After some unsuccessful attempts the laptop stopped loading the bios and the screen remains permanently black, I do not know if it damages the chip or the data of the bios, but through the CH341A programmer I get a backup of the bios, original thinkpad t440s.rar?dl=0

Try installing a new Bios (I found version 2.35v) and the computer is already booting, but it gives me two errors
0271: real time clock error
0183: Bad CRC of security settings in EFI variable.
I can not get through the bios.

My laptop asks for a fingerprint at startup, my fingerprint is set, so that's not a problem.

I hope someone can help me, thanks
Hi I have a Lenovo T440 BIOS that I am trying to find a clean BIOS image for. I ran the gjuj39us.exe installer and it decompressed its contents to C:\DRIVERS\FLASH\gjuj39us\GJETA3WW. Inside this folder there are two files: $01DF000.FL1 and $01DF000.FL2. The FL1 file is only 9MB while the FL2 file is 193KB, not 16MB like the backup rom I pulled directly off the chip. How do I get a complete ROM Image when the updater only updates partial sections of the BIOS? I have tried opening the two files and comparing the HEX differences, but there are too many to form a clean new image image from. I just want a BIOS image that is just how it was from the factory.

Forum Jump:

Users browsing this thread: 1 Guest(s)
Expand chat
Expand chat
Expand chat

To join us in the community live chat, please register or log-in