Forum RSS Feed Follow @ Twitter Follow @ Twitter

Thread Rating:
  • 0 Vote(s) - 0 Average
  • 1
  • 2
  • 3
  • 4
  • 5
[SOLVED]Acer Extensa 5230E - t7700 upgrade microcode mod (REQUEST)
#1
Need help Can someone please tell me how to get rid of the error message 02F0: CPU ID: 55 No Microcode Update Loaded for Alternate Processor

Press f1 to resume

I have an acer extensa 5230e I changed the cpu to a intel core 2 duo cpu T7500 2.20ghz

my question is how do i update the microcode update. Thanks
find
quote
#2
Hello guys,

I have upgraded cpu of my Acer Extensa 5230E from Celeron 900 to Intel Core 2 duo T7700 Merom 65nm , everything works fine , i only have the "02f0 CPU ID: FB No Microcode Update Loaded for Alternate Processor" and and the computer keeps asking f1 to resume or f2 setup at startup.

I've already upgraded bios to the latest avalaible that is 1.36.

https://driverscollection.com/?H=Extensa%205230E&By=ACER&SS=BIOS

Could you please help me and mod amy bios to recognize the microcode? And please eventually also point me in the right direction for flashing the modded bios?

Thanks in advance.
find
quote
#3
Hi as I scavenged the internet trying to find a solution for my problem I remember finding a biosmod for the 1.36 bios t7700 upgrade.

https://mega.co.nz/#!td5nFaoC!AKOWdg_btW...5egoLz0hRI here is the link. Hope it works!
find
quote
#4
Oh and by the way, here is the thread at which I found the mod.

http://forum.notebookreview.com/threads/...em.767727/
find
quote
#5
(05-06-2015, 04:00 PM)kusinritalin Wrote: Oh and by the way, here is the thread at which I found the mod.

http://forum.notebookreview.com/threads/...em.767727/


Thanks for your reply Kusirintalin, i've already found that thread but i haven't tried to flash my laptop cause that modded bios is forAcer Extensa 5630 while mine is 5230e, i fear that they got different bios, and i risk to brick it.

Thanks the same for your support.
find
quote
#6
Youre most welcome, someone who is more experienced with these matters should be able to answer that question.
The Extensas seem to have this problem quite frequently.
find
quote
#7
Hi~~
Here is bios mod download link.
https://mega.co.nz/#!K4wiFCaJ!NMARjSsbn-...twV3l7IrPI

Please replace original bios file and try to flash it by its utility.
If you can't update bios within windows environment ,please flash it by PHLASH16 within dos environment.
You also can refer to this thread.
https://www.bios-mods.com/forum/Thread-H...GINAL-BIOS

Remember give me a reply.


Feng
find
quote
#8
(05-06-2015, 09:38 PM)genius239 Wrote: Hi~~
Here is bios mod download link.
https://mega.co.nz/#!K4wiFCaJ!NMARjSsbn-...twV3l7IrPI

Please replace original bios file and try to flash it by its utility.
If you can't update bios within windows environment ,please flash it by PHLASH16 within dos environment.
You also can refer to this thread.
https://www.bios-mods.com/forum/Thread-H...GINAL-BIOS

Remember give me a reply.


Feng

Thanks Genius for the help, i'll give you a feedback as far as i try the flashing.
Do u suggest to try the flashing inside windows or by dos?
find
quote
#9
Hello Feng,
thanks so much for the modded bios, i flashed it and seems to work like charm!
I'm too happy.
Thanks again for your amazing support.
Take care!

First i made a bootable Pendrive with Rukus, then i copied modded bios and renamed it as BIOS.WPH (otherwise PHLASH16 wouldn't have recognized it), than rebooted laptop with pendrive, under freedos i've flashed bios with PHLASH16.
find
quote
#10
I'm very glad you get success with your laptop!!



Feng
find
quote


Forum Jump:


Users browsing this thread: 1 Guest(s)
Expand chat
Expand chat
Expand chat

To join us in the community live chat, please register or log-in