Forum RSS Feed Follow @ Twitter Follow @ Twitter

Thread Rating:
  • 0 Vote(s) - 0 Average
  • 1
  • 2
  • 3
  • 4
  • 5
[SOLVED] Bios mod request for ms-7525 to support xeon e5440
#11
Wink 
Deathbringer uploaded a bios  on here to enable xeons  on the 775 msi boston 7525 board. Ive flashed it  on two machines  one is working great  , the other  is loading with only 1 core enabled ive reset the cmos still the same. Ive went into bios enabled multicore rendering as it was defaulted to OFF. But when i save bios wont get past post. Tried many times to no luck  pulled cmos started  it again  get into windows 1 core. Restart  check bio's settings arent saving, dose'nt matter if  its a basic setting  like Disable FDD bios wont post after hitting save. Only way to get it to work  is a work around by flashing the bio's with the setting  already edited  in the bin file as being  ON by default than OFF as it is currently  in deathbringer bios file. Can someone mod this for me please! Big Grin
find
quote
#12
I've flashed your mod successfully and Xeon E5440 processor is working fine on MS7525, the only thing is that BIOS setup is asking me for a password.

Which password do I need to enter?
find
quote
#13
Hi how can i flash my mobo ms7525 ver 1.0
to install a xeon e5450?
i cant found the flash bios tools
my bios name is "Phoenix-AwardBIOS"
pls help!
find
quote
#14
what is the password on BIOS?
find
quote
#15
My mod hasn't any password.
find
quote
#16
(06-26-2017, 01:02 PM)Смерть приносящий Wrote: Это награда BIOS. Прочитайте это - https://www.bios-mods.com/bios-update/

Thanks for the work done with the BIOS, everything works!
find
quote


Forum Jump:


Users browsing this thread: 1 Guest(s)
Expand chat
Expand chat
Expand chat

To join us in the community live chat, please register or log-in