Forum RSS Feed Follow @ Twitter Follow On Facebook

Thread Rating:
  • 0 Vote(s) - 0 Average
  • 1
  • 2
  • 3
  • 4
  • 5
[-]
Welcome
You have to register before you can post on our site.

Username:


Password:





[-]
Latest Threads
AMD Ryzen Motherboard Crossflashing Thre...
Last Post: sluclikocr
Today 06:02 PM
» Replies: 1
» Views: 3270
[REQUEST] Unlock Bios Lenovo Yoga Book Y...
Last Post: Cryen
Today 05:28 PM
» Replies: 1
» Views: 2112
Undervolting a Clevo P775TM1-G via the B...
Last Post: Satyre
Today 04:13 PM
» Replies: 0
» Views: 0
[Request] Adding 7th Gen CPU support to ...
Last Post: DeathBringer
Today 03:34 PM
» Replies: 3
» Views: 0
[REQUEST] Lenovo IdeaPad S145-15API (BUC...
Last Post: Dudu2002
Today 02:10 PM
» Replies: 8
» Views: 2809
[REQUEST] Lenovo B590 (H1ETxxWW) Whiteli...
Last Post: bdivrik
Today 12:25 PM
» Replies: 916
» Views: 272382
[REQUEST] Lenovo G780 (5ECNxxWW) Whiteli...
Last Post: Dudu2002
Today 11:52 AM
» Replies: 965
» Views: 274416
Bricked Lenovo E530 during BIOS update
Last Post: macinor
Today 11:08 AM
» Replies: 2
» Views: 0
Clevo P775TM1-G BIOS
Last Post: Satyre
Today 06:58 AM
» Replies: 158
» Views: 53643
[REQUEST] Lenovo Legion T5-26AMR5 BIOS U...
Last Post: francuzz84
Today 02:52 AM
» Replies: 0
» Views: 0
[REQUEST] Lenovo G580 (5ECNxxWW) Whiteli...
Last Post: Hannes
Today 12:56 AM
» Replies: 2138
» Views: 520365
Acer Aspire ZS600 (IPISB-AG Rev 1.06): U...
Last Post: dient182
Yesterday 11:35 PM
» Replies: 12
» Views: 1736
[REQUEST] Lenovo G400 (78CNxxWW) Whiteli...
Last Post: ForTheKop
Yesterday 09:38 PM
» Replies: 82
» Views: 53045
[Request] Lenovo P580 Whitelist Removal
Last Post: Dudu2002
Yesterday 05:43 PM
» Replies: 174
» Views: 39118
[REQUEST/HELP] HP Prodesk 600 G2 SFF
Last Post: inguerreroca
Yesterday 07:56 AM
» Replies: 0
» Views: 0
[READ FIRST] Access Advanced settings th...
Last Post: tohichok
01-30-2023 10:53 AM
» Replies: 422
» Views: 553673
[REQUEST] Lenovo T440(S) (GJETxxWW) Whit...
Last Post: Dudu2002
01-30-2023 06:29 AM
» Replies: 564
» Views: 144697
[Success] [Bios Mod] Dell XPS L321X EFI ...
Last Post: Maxinator500
01-30-2023 02:55 AM
» Replies: 14
» Views: 0
[REQUEST] Maingear Vector Pro 17 AMD BIO...
Last Post: razercortex
01-29-2023 09:38 PM
» Replies: 16
» Views: 1191
[REQUEST] Whitelist Removal Lenovo L440
Last Post: Dudu2002
01-29-2023 06:14 PM
» Replies: 166
» Views: 43522

[SOLVED] Toshiba Satellite C660 and T7x00
#1
Hello from Bosnia and Hercegovina.

I am owner of Toshiba Satellite C660-107 (PSC0LE). At this moment it is running on Intel T4500 CPU. According to Intel chipset Identification Utility chipset there is an Intel PM45 chipset - formerly Cantiga (supports 1066 MHz FSB CPU) installed on the motherboard. I tried to install P8400 CPU (1066 MHz FSB CPU) but unsuccesfull (laptop just starts and freeze without BIOS bootscreen). I suspect there is something wrong inside BIOS. I would appreciate it if you mod BIOS for me !

Thanks in advance.

P.S.

This is link to recently installed BIOS : http://support1.toshiba-tro.de/tedd-file...142904.zip


Acer Aspire 5745G - 724G50Mnks // i7-720QM // Samsung DDR3 1333 MHz RAM ( 2 x 2048, 9-7-7-18) // Hitachi Travelstar 5K500.B SATA II 500 GB // nVIDIA GeForce GT 330M
find
quote
#2
Hello everyone.
I am new to the forum and I am really happy to be here.

I am facing a problem with my Toshiba c660-13r  (short model no. PSC0LE) and I was wondering if someone could provide some help.
I have recently upgraded my CPU from a Celeron 925 to an Intel T7500. The laptop boots up correctly but unfortunately I am getting an error message during POST that reads:
Code:
02F0: CPU ID: FA No Microcode Update Loaded for Alternate Processor

Press <F1> to resume, <F2> to Setup


I updated to the latest bios (v170) from the toshiba site but no luck. 
Can anyone please help with this issue? I would really appreciate it.

Thank you


Attached Files
.zip   C660_170_6FA.zip (Size: 2.41 MB / Downloads: 33)
find
quote
#3
Post screenshots of first(CPU) & third (Mainboard) tabs of CPU-Z.
find
quote
#4
(11-20-2015, 12:58 PM)DeathBringer Wrote: Post screenshots of first(CPU) & third (Mainboard) tabs of CPU-Z.

Wow, such a speedy response. Thank you for your interest. Here you go:


[Image: CPU_tab.png] [Image: Motherboard_tab.png]
find
quote
#5
I've analysed latest BIOS 1.70 for microcodes:
Code:
Offset   Size Version Date       CPUID
0x1F20E0 1000 405     07/20/2007 010674 (Penryn ES)
0x1F30E0 1000 60C     01/19/2008 010676 (Penryn)
0x1F40E0 2000 A07     01/09/2008 01067A (Penryn)
0x1F60E0 1000 0A3     08/13/2007 0006FD (Merom)
And your Core 2 Duo T7500 has CPUID=0006FA.
First microcode is useless and can be replaced with new one for 0006FA.
find
quote
#6
Thanks for the information.
So this means that nothing can be done? Should I find a CPU with one of these microcodes?
find
quote
#7
You can try to replace microcodes.
find
quote
#8
Can you please tell me where I can find information about how I can change microcodes? I am all new to BIOS modding.
Thank you
find
quote
#9
I've made mod for you.
You can try to flash it. Just unzip it and run go.bat
find
quote
#10
(11-20-2015, 01:32 PM)manouallou Wrote: Can you please tell me where I can find information about how I can change microcodes? I am all new to BIOS modding.
Thank you

So, if I had bought a T7100 it would work OK? Based on this page from CPU-World the CPUID of the T7100 processor is 6FD as the one in the BIOS you analyzed.
find
quote


Forum Jump:


Users browsing this thread: 1 Guest(s)