Forum RSS Feed Follow @ Twitter Follow @ Twitter

Thread Rating:
  • 0 Vote(s) - 0 Average
  • 1
  • 2
  • 3
  • 4
  • 5
[SOLVED] Xeon 771 Microcodes for Intel DG41RQ
The problem in not in the OS installation which is always brought to the end correctly. The problem begins when the installation media is removed from the DVD reader. Windows 7, Windows 10 and Unbutu Server 17.04 behaves the same way. It seems that the BIOS is unable to make start the OS in a proper way. The normal start-up of the system works only if I manually select the HDD from which execute the OS via "Boot menu", or if a boot disk is left in the DVD...

Really strange...Huh 

Thanks, Andrew
My bad guys, the problem seems to be solved resetting to "Optional BIOS values" (which I already did it the past...) and especially putting as the first boot device the primary HDD and not the DVD. In this situation the system is capable to boot correctly without any other intervention from the user. I suspect this is a bug from the original BIOS from Intel.

I will update you in case of any other news I would find in the meantime.

Thanks for your support, Andrew

P.S. I will donate something to the site, you guys deserve it! And hey I would say this is a lot of fun! Smile
Hello genius, How do you update an Intel dumped bios? which bytes should you search and what should we write in substition?

Forum Jump:

Users browsing this thread: 1 Guest(s)
Expand chat
Expand chat
Expand chat

To join us in the community live chat, please register or log-in