Forum RSS Feed Follow @ Twitter Follow @ Twitter

Thread Rating:
  • 0 Vote(s) - 0 Average
  • 1
  • 2
  • 3
  • 4
  • 5
[SOLVED] Xeon 771 Microcodes for Intel DG41RQ
The problem in not in the OS installation which is always brought to the end correctly. The problem begins when the installation media is removed from the DVD reader. Windows 7, Windows 10 and Unbutu Server 17.04 behaves the same way. It seems that the BIOS is unable to make start the OS in a proper way. The normal start-up of the system works only if I manually select the HDD from which execute the OS via "Boot menu", or if a boot disk is left in the DVD...

Really strange...Huh 

Thanks, Andrew
My bad guys, the problem seems to be solved resetting to "Optional BIOS values" (which I already did it the past...) and especially putting as the first boot device the primary HDD and not the DVD. In this situation the system is capable to boot correctly without any other intervention from the user. I suspect this is a bug from the original BIOS from Intel.

I will update you in case of any other news I would find in the meantime.

Thanks for your support, Andrew

P.S. I will donate something to the site, you guys deserve it! And hey I would say this is a lot of fun! Smile
Hello genius, How do you update an Intel dumped bios? which bytes should you search and what should we write in substition?
(01-21-2018, 11:14 PM)DeathBringer Wrote: I'm not a tutor for OS installation.

Hello deathbringer where i can get files for modded checkup7? I didnt get what u said. Plz help me i purchased x5460 and i have dg41rq mobo, and no idea about microcode and bios. Plz give me instructions plzz
Read post #4.
(01-15-2018, 07:02 PM)andrewone Wrote: DeathBringer you make it! With your provided CHECKUP7 utility, the FreeDOS USB stick booted and informed me that BIOS is capable to support upgrade of Microcode, then it executed and now everything is working perfectly!

Thanks 1.000.000

Hi, I'm trying to upgrade Microcode with the CHECKUP7 utility and the FreeDOS USB stick but the USB doesn't want to start.
My motherboard is Intel DG41RQ and cpu Xeon X5460.

BIOS Version: RQG4110H.86A.0017.2011.0322.1523 (the last).

I also tried to enable "Boot USB Devices first", but the result is always the same.

I have attached some images with my bios settings.

I'm able to install Windows 7 Ultimate (x64), now I want to install Windows 10 Pro (x64),
but I have this error: CompareExchange128 missing.

I have to disable some settings in the bios?
Can you briefly describe a small guide on how to upgrade Microcode?

Thanks in advance

Attached Files Thumbnail(s)
Use small capacity USB stick.
(01-15-2018, 04:03 AM)DeathBringer Wrote: Make DOS USB-stick (e.g, by Rufus), download and unzip all files for the modded version of CHECKUP7 to this DOS USB-stick.
Install your Xeon, boot from this DOS USB-stick and make a photo of the screen with results.

Hey man! I know It's been a while, I just wanted to post here that your solution worked for a intel dg31pr motherboard with a Xeon x5450 that I bought from aliexpres premodded 771/775. Today I could install windows 10 with some trouble but everything seems to be working atm. I just wanted to thank you, and maybe ask if you know if it's possible to overclock my motherboard, but the main thing was to thank you and inform you that this worked for my motherboard
(04-03-2020, 01:49 AM)marsrider Wrote: I just wanted to thank you, and maybe ask if you know if it's possible to overclock my motherboard
Overclocking is offtopic here.

Forum Jump:

Users browsing this thread: 1 Guest(s)
Expand chat
Expand chat
Expand chat

To join us in the community live chat, please register or log-in