Forum RSS Feed Follow @ Twitter Follow @ Twitter

Thread Rating:
  • 1 Vote(s) - 5 Average
  • 1
  • 2
  • 3
  • 4
  • 5
[Solved] Intel DG41AN micro code update for Xeon (LGA771)
#31
Ask author of this mod.
But I think it's not universal and you will lost all specific data for your motherboard.
find
quote
#32
FSB 333 - works fine and stable.
FSB about 350 (overclocking) - sometimes when loading it gives an error 15h post card.
I think there is not enough power stability.

On the motherboard there is a double start (double inclusion).

this is normal?
find
quote
#33
Ask the manufacturer.
find
quote
#34
Hello, first of all I'm sorry. I have the DG41AN board. I got the Xeon L5430 processor. How do I change Bios? @DeathBringer
find
quote
#35
Read - https://www.bios-mods.com/forum/Thread-S...#pid149128
find
quote
#36
(01-11-2019, 04:26 AM)il86md Wrote: I want to install xeon E5440. How to make mod firmware for bios?
can i use firmware DG41AN_Xeon_E0.rom for xeon E5440?

I will put the fan on 65 watt copper.

(01-14-2019, 02:28 PM)DeathBringer Wrote: All OK. Now microcode is loaded by BIOS.

Hello! I want to install Xeon L5408 on my Intel DG41AN motherboard.

My processor has:
sSpec: SLBBT
Stepping: E0
CPUID: 1067A

I carefully read your correspondence with "il86md" user. (thread:  [Solved] Intel DG41AN micro code update for Xeon (LGA771) )
He wanted to install Xeon E5440 processor on the DG41AN motherboard.
My processor has the same parameters (Stepping, CPUID) so I did everything as you wrote in that forum thread.
You wrote: 
" Make DOS USB-stick (e.g, by Rufus), download and unzip all files
for the modded version of CHECKUP7 to this DOS USB-stick.
Install your Xeon E5440, boot from this DOS USB-stick and make a
photo of the screen with results."

I did that - here is the photo (first picture). (the same thing appeared on my screen)
   

second boot the same usb stick
(since the processor is 4-core, then all the information did not fit on the screen. I can show only part of the information)
   

Further you wrote: "Now make a screenshot of regedit with expanded key HKEY_LOCAL_MACHINE\HARDWARE\DESCRIPTION\System\CentralProcessor\0

And a screenshot of CPU-Z is needed."

Here's the CPU-Z picture.
   

And Regedit picture #1
   

regedit picture #2 with some translation in english
   

what i did wrong? 

Also after loading windows the Intel Processor Diagnostic Tool 64bit program refuses to work!

Please help!
find
quote
#37
(09-29-2019, 01:33 AM)bmp_nmb Wrote: regedit picture #2 with some translation in english
It's OK.
(09-29-2019, 01:33 AM)bmp_nmb Wrote: what i did wrong?
Nothing. All OK.
(09-29-2019, 01:33 AM)bmp_nmb Wrote: Also after loading windows the Intel Processor Diagnostic Tool 64bit program refuses to work!
Ask Intel.
find
quote
#38
Thank you! 
If in the future I want to replace the processor with an Intel Xeon Processor L5240 (E0, SLBAY, 1067A), do I need to update the microcode again?

Update: I think trere is something wrong with the processor - vray-benchmark-4.10.07 did not started, corona-1.3-benchmark started but crushes after 12 minutes. 

Although the stress test in the AIDA64 program runs well for 30 minutes. CinebenchR20 test passed well also.

any suggestions?
find
quote
#39
You don't need to use CHECKUP7 again if stepping of new CPU will be the same with old previous one.
Ask authors of these tools.
find
quote
#40
Thank you!
find
quote


Forum Jump:


Users browsing this thread: 1 Guest(s)
Expand chat
Expand chat
Expand chat

To join us in the community live chat, please register or log-in