Forum RSS Feed Follow @ Twitter Follow @ Twitter

Thread Rating:
  • 0 Vote(s) - 0 Average
  • 1
  • 2
  • 3
  • 4
  • 5
Toshiba Satellite (Pro) L500 (with Socket P) & T7x00: Microcode Update
#11
(11-16-2014, 03:07 PM)AlexKilmister Wrote: Thanks for the reply. Thus Winphlash doesn't want to work I have to use Phlash16.exe with a bootable USB pendrive. I'm following the the thread "HOW TO FLASH MODIFIED OR ORIGINAL BIOS (PHOENIX)", can I use the file with .rom extension instead of .wph as in the guide?

The bios file you provide can be decompress some file.
It has swaa210a.rom、setup64.exe、setup.exe and go.bat,so i want you to replace original bios then use original utility to flash.
Execute setup or setup64 seems can direct to update.

(11-16-2014, 07:09 PM)AlexKilmister Wrote: Finally I renamed the bios file as "BIOS.WPH" and flashed with phlash16.exe; now all work like a charm! Very thanks! Smile

I'm very glad you're success.
Can you tell me what parameter you use with phlash16??
thanks.
find
quote
#12
I didn't modified any parameter. I've just created a bootable pendrive with Rufus and I moved plash16 and the bios file in it. At the boot the installation started automatically.
find
quote
#13
Hello everyone.
I am new to the forum and I am really happy to be here. 

I am facing a problem with my Toshiba L500-13W  (short model no. PSLJ3E) and I was wondering if someone could provide some help. 
I have recently upgraded my CPU from a Intel Pentium Dual Core T4200 to an Intel Core2 Duo T7300. The laptop boots up correctly but unfortunately I am getting an error message during POST that reads:
Code:
02F0: CPU ID: FA No Microcode Update Loaded for Alternate Processor

Press F1 to resume, F2 to Setup


I updated to the latest bios (v2.10) from the toshiba site but no luck. 

I have attached the CPUZ prints of the CPU and mainboard

Can anyone please help with this issue? I would really appreciate it.

Thank you


Attached Files Thumbnail(s)
       
find
quote
#14
Try this mod bios.
https://drive.google.com/open?id=1dlG9Oe...BFte_EFskg

771 to 775 micro code modify >>>click

My bios unlock >>> click

donate me >>>click


find
quote
#15
(11-22-2017, 08:54 AM)genius239 Wrote: Try this mod bios.
https://drive.google.com/open?id=1dlG9Oe...BFte_EFskg


Hi there genius239. Thanks for the quick answer. I've tried your link and it does not work.

I have attached what is displayed on WinPhlash.

Thanks in advance!


Attached Files Thumbnail(s)
   
find
quote
#16
Here can this problem.
https://www.raymond.cc/blog/how-to-downg...winphlash/

771 to 775 micro code modify >>>click

My bios unlock >>> click

donate me >>>click


find
quote
#17
(11-22-2017, 09:45 AM)genius239 Wrote: Here can this problem.
https://www.raymond.cc/blog/how-to-downg...winphlash/

Following what you've said it worked like a charm.

Thank you very much!!!

No words to describe my joy.

By the way, does this upgrade influences in anything?
find
quote
#18
Only microcode update.

771 to 775 micro code modify >>>click

My bios unlock >>> click

donate me >>>click


find
quote
#19
Thumbs Up 
(11-22-2017, 12:00 PM)genius239 Wrote: Only microcode update.

Thanks again 

Smile
find
quote
#20
Hello fellas.

I just upgraded this laptop cpu from a celeron 900 to a T7500.

Its a Toshiba L500-1XL. Part number: PSLS0E-07F01DEN

When power on, theres a message saying this:

"KSWAA BIOS version V2.00
etc etc
02F0: CPU ID: FB no microcode update loaded for alternate processor"


I always have to press F1 to resume. The laptop seems to be working kind off well, but it freezes sometimes, like when opening the control panel.

I'm not an expert, that's why I'm here. Can't find anything about this model, neither any bios update on toshiba website. So if any of you can help, and if you need more information, just ask.

Just needed a bios with this CPU included.
find
quote


Forum Jump:


Users browsing this thread: 1 Guest(s)
Expand chat
Expand chat
Expand chat

To join us in the community live chat, please register or log-in