Forum RSS Feed Follow @ Twitter Follow @ Twitter

Thread Rating:
  • 0 Vote(s) - 0 Average
  • 1
  • 2
  • 3
  • 4
  • 5
UX31A unlocked bios mod
#1
use at your own risk

I tested on ux31a
219 based rom file

run command line and
AFUWINx64.EXE bios_mod.rom /GAN

seems fully unlocked, but I dind't test all option

pressing F2 to enter bios
In main tab
there is seceret option menu below 'Access level' label

there is also thermal control menu
but I don't know it works...
please test it and leave a comment


Attached Files
.zip   AfuWin64.zip (Size: 3.19 MB / Downloads: 121)
find
quote
#2
Hi!
What tool is used to decompile the modules?
Wanna try to remove LCD's EDID check from bios...
find
quote
#3
Hi friend,
here You go for AMIBcp 4.50 :

http://rghost.net/59893020

Here You go for AMI Unlock Tutorial :

http://forums.mydigitallife.info/threads...)-ASUS-EFI

And Follow CodeRush Suggestions :

I have to flash my image on the administrator commandline using afuwinx64 bios_mod.rom /GAN ..
Otherwise it gives me a security error (Thanks again CodeRush)

It's certanly not so easy for BIOSes with another menu setup, but the whole idea is the same.
I could also recommend trying AMIBCP to modify menu entries vilibility from "Default" to "USER",
if your menu setup is more complex then a setup above.

Let me know
Regards

Your Brain . . . . It's the best tool U can use ! Wink
Don't FLASH the Bios Mod if You get a Size Alert, You risk a Brick !!!
Donate to me for my work, click here BDM
find
quote
#4
anyone got a backup for ux31a i did flash the bios but later on i would  like to go back to  the original since missing the custom boot configuration option .
it works great (y) modified a few things xD.. like logo :Big Grin i am new to modding
find
quote
#5
Hello guys,
Sorry to revive a old thread, but how do i install that bios mod into my ux31a?
I just need to extract the bios, and run cmd as admin and run that command?
find
quote
#6
@rapidshot64
hi Guys

Excuse me for fetching this old thread.
Have the file with "AFUWINx64.EXE bios_mod.rom / GAN" flashed.
Everything works well except for various functions that I can no longer adjust.
I would like to be able to deactivate the CSM so that I can boot purely UEFI, but that no longer works.
The resolution at boot does not work properly anymore.
The Secure Boot can also no longer be switched on.
Do you have any tips on how I can correct this?
I'm back to the original BIOS but the old one and the CSM / UEFI selection and SecureBoot is gone.

Could someone help me make it work again?
@ rapidshot64 could you provide me with a corrected version?
Would you be so dear :-)


I thank you in advance for your support.

UX31A with i7-3517u (no touch)
find
quote


Forum Jump:


Users browsing this thread: 1 Guest(s)
Expand chat
Expand chat
Expand chat

To join us in the community live chat, please register or log-in