Forum RSS Feed Follow @ Twitter Follow @ Twitter

Thread Rating:
  • 0 Vote(s) - 0 Average
  • 1
  • 2
  • 3
  • 4
  • 5
[Unlocked] Unlocking acer aspire m7720
#51
It should be only a bios problem. You can always try using SetFSB to change the BCLK.
find
quote
#52
I have an checksum issue cleared the cmos with jumper didnt help

Can anybody help me please ?

Thx
find
quote
#53
(01-13-2010, 04:53 PM)TheWiz Wrote: http://dl.dropbox.com/u/1525839/Bios/m7720R01a4mod.rom

This one I believe is newest, as it is R01.A4

TheWiz

hi,

can someone please help me getting my ram work at 1333 mhz on the aspire m7720? Smile

i installed g.skill f3-10666cl7t-6gbpk (3x2gb) memory, which is working in triple channel (as shown on aida64) when put in the white slots. timings are/should be cl7-7-7-18 at 1.5v.

1. with bios r01.a3 (mod by "china4ever" and i think also with original acer) i got triple channel ddr3-1066 sdram (7-7-7-19 cr1) shown on aida64 benchmark
2. with modified r01.a4 i get triple channel ddr3-1066 sdram (7-7-7-20 cr1)

i also enabled the bios-setting "force 1333 mhz" but nothing changed. so what can i do?

thanks for your help!
find
quote
#54
Hey Guys,

I have an M7720 and I just build in a 'OCZ Revo Drive 110GB' but it is not recognized as a bootable Device in the Bios and is not accepted by the windows setup installation.
Can I use this modded BIOS to get my OCZ Revo Drive bootable?


Thanks for answer!
find
quote
#55
I brick my mb during flashing the BIOS from windows. Is there any procedure that I can refer for recovery?
I have tried the usb flash driver and usb floppy drive, but system not detect as all. tried sata and USB CD also.
SATA CD tried to read on boot but noting happen.

Appreciate for any help.
find
quote


Forum Jump:


Users browsing this thread: 1 Guest(s)