Forum RSS Feed Follow @ Twitter Follow @ Twitter

Thread Rating:
  • 0 Vote(s) - 0 Average
  • 1
  • 2
  • 3
  • 4
  • 5
W6Li+Pentium II Overdrive
#21
Yes, blank screen, no beeps, no numlock flash with power on with ordinary ppro.
find
quote
#22
(02-03-2019, 08:06 AM)Callahan Wrote: Yes, blank screen, no beeps, no numlock flash with power on with ordinary ppro.
So my useless mods were deleted.
find
quote
#23
I don't think that was useless.
Tell me, how can i do changes in bios by myself.
I know, this is vintage, 20yrs old motherboard, not even acpi, docuements and resources are not present, so it'snt easy process, even find bios files was a high jump.
find
quote
#24
I'm not a tutor.
find
quote
#25
Do You have any ideas why bios not sees overdrive as 333?
find
quote
#26
It's only cosmetics. It runs with full speed.
find
quote
#27
my guess is. Overdrive must run with full speed.
With rev3 bios it works, so only this cosmetics could be changed?
find
quote
#28
BIOS Rev.3 is unmoddable.
find
quote
#29
Callahan, try my mod. The speed of processor is displayed as "???", because need change some code and add text string in bios module 'STRINGS'. In current version present static value  60, 66, 75, 80, 90, 100, 120, 132, 133, 150, 166, 180, 200, 210, 233, 240, 266.

.zip   W6LIS04z.zip (Size: 131.07 KB / Downloads: 2)
find
quote
#30
Ok, will try within few days when my friend reflash bios chip using programmer.
With bios rev3 P2ODP works but post displays cpu as "Overdrive 75"-physically works with full speed.
With bios rev4(more customizable options) post displays "Overdrive 266" but hangs with Power management error POST before boot.
As i seen with hex editor bios complains much about other cpus not only pentium pro series.
find
quote


Forum Jump:


Users browsing this thread: 1 Guest(s)
Expand chat
Expand chat
Expand chat

To join us in the community live chat, please register or log-in