Forum RSS Feed Follow @ Twitter Follow @ Twitter

Thread Rating:
  • 0 Vote(s) - 0 Average
  • 1
  • 2
  • 3
  • 4
  • 5
lenovo b50-50 bios file name
#1
Hi Everyone,

I'm trying to recover a corrupted bios on my laptop and since I hadn't had any luck in over a week of trying everything the google threw at me maybe you guys can help?

So from the beginning,
Lanovo G50-50
80S2000DUK
Model 80S2

Downloaded the bios bin file (not from lenovo website cause it's not there - correct me if I'm wrong). File I got is called "Lenovo CG410CG510 NM-A681 Rev 1.0.bin" which matches the numbers etched on the motherboard of the laptop.

I have tried:
https://www.bios-mods.com/bios-recovery/...-recovery/ - unfortunately I do not know what to change the file name to - it says it's explained in paragraph 3 but I really can't wrap my head around the Andy P’s SLIC tool:|. I've attached screenshot .

Could anyone point me in the right direction here please?

I have also tried this method:
https://www.bios-mods.com/bios-recovery/...-recovery/

Basically what happens when I press and hold fn+r and press the power button the orange led on the laptop starts flashing then the USB flashes few times at which point I let go of the FN+r. LED on the laptop then switched to white and laptop powers down(Normally when switched on the laptop powers on and then imminently powers down. SO there is definitely a change with FN+r being held - i.e. led flashes in orange and laptop stays powered on for longer.

To me it seems like it tries to load from USB but it's not finding what its looking for so it continues normal boot and shuts down
I have tried with and without the battery plugged in. I have tried different USB's and different USB ports.

So I'm left with the assumption that either the file name is wrong or maybe I have the wrong .bin file after all(maybe some of you guys has a required bin file by any chance?). 

Any thoughts would be greatly appreciated.

Thanks


Attached Files Thumbnail(s)
   
find
quote
#2
hi guys,

Could anyone point me in the right direction as to how to find out the what  the bios file name should be changed to?
I have a corrupted Bios and trying to recover using USB stick and the Fn+R method just can't figure out/find  what the file name is supposed to be

I have the andy's tool(bios editor) but I can't wrap my hear around it:/

The file i have is called Lenovo CG410CG510 NM-A681 Rev 1.0.bin and it does matches what's etched on the motherboard.

Your help would be greatly appreciated.

Thanks
find
quote
#3
A quick update,

After following the instruction found at the link below and checking all the dump files from Andy's tool still no luck:/ Is it possible that the bios file does not contain the recovery name at all?
https://forums.mydigitallife.net/threads...ost-312819

Thanks.
find
quote


Forum Jump:


Users browsing this thread: 1 Guest(s)
Expand chat
Expand chat
Expand chat

To join us in the community live chat, please register or log-in